Bug 963207 - heat missing dep to python-paste-deploy
heat missing dep to python-paste-deploy
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openstack-heat (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jeff Peeler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 07:47 EDT by Jaroslav Henner
Modified: 2013-06-05 22:26 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-heat-2013.1-1.4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 22:21:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Henner 2013-05-15 07:47:56 EDT
Description of problem:
[root@localhost ~]# heat
Traceback (most recent call last):
  File "/usr/bin/heat", line 51, in <module>
    from heat.common import config
  File "/usr/lib/python2.7/site-packages/heat/common/config.py", line 30, in <module>
    from heat.common import wsgi
  File "/usr/lib/python2.7/site-packages/heat/common/wsgi.py", line 39, in <module>
    from paste import deploy

after yum install python-paste-deploy, problem solved


Version-Release number of selected component (if applicable):
heat-7-1.fc18.noarch


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steven Dake 2013-05-21 12:46:39 EDT
Jeff

Since this appears to be a fedora packaging problem could you check it out?

Thanks
-steve
Comment 2 Fedora Update System 2013-05-28 23:14:46 EDT
openstack-heat-2013.1-1.4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/openstack-heat-2013.1-1.4.fc19
Comment 3 Fedora Update System 2013-05-29 00:42:38 EDT
heat-7-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/heat-7-3.fc19
Comment 4 Fedora Update System 2013-05-29 00:51:59 EDT
heat-7-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/heat-7-2.fc18
Comment 5 Fedora Update System 2013-05-29 13:44:50 EDT
Package heat-7-3.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing heat-7-3.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9556/heat-7-3.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-05 22:21:03 EDT
heat-7-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-06-05 22:26:20 EDT
openstack-heat-2013.1-1.4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.