Bug 963229 - New version request
New version request
Status: CLOSED DUPLICATE of bug 828201
Product: Fedora
Classification: Fedora
Component: mldonkey (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 08:50 EDT by Christopher Meng
Modified: 2013-09-06 08:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-06 08:03:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-05-15 08:50:47 EDT
Hi,

Since 3.0.3 is really old, will you update it for all branches to the latest version 3.1.3?

Thanks!
Comment 1 Peter Lemenkov 2013-05-15 08:55:32 EDT
Hello Christopher.

I don't use mldonkey anymore so it definitely needs a new maintainer, better than me. Do you want to become a (co)maintainer?
Comment 2 Christopher Meng 2013-05-15 08:57:58 EDT
(In reply to comment #1)
> Hello Christopher.
> 
> I don't use mldonkey anymore so it definitely needs a new maintainer, better
> than me. Do you want to become a (co)maintainer?

I've requested.

If you trust me you can give me the acl.

Thanks.
Comment 3 Peter Lemenkov 2013-05-15 09:06:44 EDT
(In reply to comment #2)
> (In reply to comment #1)
> > Hello Christopher.
> > 
> > I don't use mldonkey anymore so it definitely needs a new maintainer, better
> > than me. Do you want to become a (co)maintainer?
> 
> I've requested.
> 
> If you trust me you can give me the acl.
> 
> Thanks.

Done!
Comment 4 Peter Lemenkov 2013-09-06 08:03:59 EDT

*** This bug has been marked as a duplicate of bug 828201 ***

Note You need to log in before you can comment on or make changes to this bug.