Bug 963404 - [abrt] WARNING: at drivers/gpu/drm/gma500/gtt.c:383 psb_gtt_free_range+0x33/0x60 [gma500_gfx]()
[abrt] WARNING: at drivers/gpu/drm/gma500/gtt.c:383 psb_gtt_free_range+0x33/0...
Status: CLOSED DUPLICATE of bug 889511
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2391d630cc407b6830c35433bd0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 14:10 EDT by Munawar Ahmed
Modified: 2013-05-16 09:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 09:57:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (59.46 KB, text/plain)
2013-05-15 14:10 EDT, Munawar Ahmed
no flags Details

  None (edit)
Description Munawar Ahmed 2013-05-15 14:10:19 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/gma500/gtt.c:383 psb_gtt_free_range+0x33/0x60 [gma500_gfx]()
Hardware name: HP Mini 110-4100
Modules linked in: fuse ebtable_nat ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables rfcomm ip6table_filter ip6_tables bnep snd_hda_codec_idt uvcvideo snd_hda_intel snd_hda_codec arc4 ath9k snd_hwdep snd_seq ath9k_common iTCO_wdt iTCO_vendor_support hp_wmi sparse_keymap videobuf2_vmalloc ath9k_hw videobuf2_memops ath mac80211 ath3k i2c_i801 btusb videobuf2_core bluetooth cfg80211 joydev snd_seq_device snd_pcm videodev media of_i2c acpi_cpufreq rfkill mperf coretemp snd_page_alloc r8169 snd_timer lpc_ich snd microcode mii soundcore wmi gma500_gfx i2c_algo_bit drm_kms_helper ums_realtek drm usb_storage i2c_core video uinput
Pid: 635, comm: Xorg Not tainted 3.9.2-301.fc19.i686 #1
Call Trace:
 [<c043e59b>] ? print_hardware_dmi_name+0x2b/0x30
 [<c043e603>] warn_slowpath_common+0x63/0x80
 [<f7efb0f3>] ? psb_gtt_free_range+0x33/0x60 [gma500_gfx]
 [<f7efb0f3>] ? psb_gtt_free_range+0x33/0x60 [gma500_gfx]
 [<c043e6c2>] warn_slowpath_null+0x22/0x30
 [<f7efb0f3>] psb_gtt_free_range+0x33/0x60 [gma500_gfx]
 [<f7efa6de>] psb_gem_free_object+0x2e/0x40 [gma500_gfx]
 [<f7f28e92>] drm_gem_object_free+0x22/0x30 [drm]
 [<f7f291ea>] drm_gem_handle_delete+0xda/0x130 [drm]
 [<f7efa800>] ? psb_gem_dumb_create+0x50/0x50 [gma500_gfx]
 [<f7efa80f>] psb_gem_dumb_destroy+0xf/0x20 [gma500_gfx]
 [<f7f376c4>] drm_mode_destroy_dumb_ioctl+0x24/0x30 [drm]
 [<f7f376a0>] ? drm_mode_mmap_dumb_ioctl+0x40/0x40 [drm]
 [<f7f27bea>] drm_ioctl+0x43a/0x4a0 [drm]
 [<f7f376a0>] ? drm_mode_mmap_dumb_ioctl+0x40/0x40 [drm]
 [<c0970640>] ? avc_alloc_node+0x1d/0x103
 [<c09708b9>] ? avc_compute_av+0x193/0x19e
 [<c061f721>] ? avc_has_perm_flags+0xb1/0x150
 [<f7efead1>] psb_unlocked_ioctl+0x31/0x80 [gma500_gfx]
 [<f7efeaa0>] ? psb_probe+0x20/0x20 [gma500_gfx]
 [<c055497e>] do_vfs_ioctl+0x2ee/0x4f0
 [<c0622cda>] ? inode_has_perm.isra.32.constprop.62+0x3a/0x50
 [<c0622d77>] ? file_has_perm+0x87/0x90
 [<c062313c>] ? selinux_file_ioctl+0x4c/0xf0
 [<c0554bd8>] sys_ioctl+0x58/0x80
 [<c097d88d>] sysenter_do_call+0x12/0x28

Potential duplicate: bug 946903
Comment 1 Munawar Ahmed 2013-05-15 14:10:26 EDT
Created attachment 748425 [details]
File: dmesg
Comment 2 Josh Boyer 2013-05-16 09:57:24 EDT

*** This bug has been marked as a duplicate of bug 889511 ***

Note You need to log in before you can comment on or make changes to this bug.