Bug 963556 - automake-1.13.2 is available
automake-1.13.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: automake (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 03:15 EDT by Upstream Release Monitoring
Modified: 2013-06-16 02:11 EDT (History)
2 users (show)

See Also:
Fixed In Version: automake-1.13.2-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-16 02:11:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-05-16 03:15:14 EDT
Latest upstream release: 1.13.2
Current version in Fedora Rawhide: 1.13.1
URL: http://ftp.gnu.org/gnu/automake/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Pavel Raiskup 2013-05-20 09:19:35 EDT
I'll update soon.  This should be only minor bugfix update, haven't seen any
problem in gitlog.  Hit me if you see any problem.  Feel free to try scratch
build here https://koji.fedoraproject.org/koji/taskinfo?taskID=5399693
Comment 2 Pavel Raiskup 2013-05-20 09:23:56 EDT
Scratch build: https://koji.fedoraproject.org/koji/taskinfo?taskID=5399693

This should be only minor bugfix update, git log seems to be innocent.  I'll
push soon.
Comment 3 Pavel Raiskup 2013-05-20 09:25:39 EDT
[OT] sorry for double post, I thought the comment #1 was lost. [/OT]
Comment 4 Fedora Update System 2013-06-03 04:22:56 EDT
automake-1.13.2-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/automake-1.13.2-1.fc19
Comment 5 Fedora Update System 2013-06-03 10:42:44 EDT
Package automake-1.13.2-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing automake-1.13.2-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9921/automake-1.13.2-1.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-16 02:11:34 EDT
automake-1.13.2-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.