Bug 963581 - Possible data loss - notification about missing comments
Possible data loss - notification about missing comments
Status: CLOSED DUPLICATE of bug 956199
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 04:04 EDT by Karel Srot
Modified: 2014-10-12 18:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 20:32:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2013-05-16 04:04:31 EDT
Description of problem:

I have received a notification about a comment that is not present in the bugzilla. This is not for the first time (observed one week ago).

Could it be a data loss? Or some problem with priviledges?

The notification I have received:

Date: 	05/14/2013 04:53:44 PM

Elio Maldonado Batiz <emaldona@redhat.com> has canceled Karel Srot
<ksrot@redhat.com>'s request for needinfo:
Bug 882408: NSS_NO_PKCS11_BYPASS must preserve API compatibility
https://bugzilla.redhat.com/show_bug.cgi?id=882408

------- Additional Comments from Elio Maldonado Batiz <emaldona@redhat.com>
(In reply to comment #6)
Yes, it does.

But I can't see such a comment in bugzilla? As you can see in bug 882408 the comment #c7 was added by me today 05/16.
Comment 1 Simon Green 2013-05-16 20:32:14 EDT

*** This bug has been marked as a duplicate of bug 956199 ***

Note You need to log in before you can comment on or make changes to this bug.