Bug 963595 - [RFE] Rebase python-rhsm to the latest upstream version
[RFE] Rebase python-rhsm to the latest upstream version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: python-rhsm (Show other bugs)
5.10
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: FutureFeature, Rebase, ZStream
Depends On: 922029
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 04:25 EDT by Libor Miksik
Modified: 2013-10-01 02:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 02:21:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-16 04:25:09 EDT
This bug has been copied from bug #922029 and has been proposed
to be backported to 5.9 z-stream (EUS).
Comment 5 John Sefler 2013-08-28 17:07:08 EDT
Errata RHBA-2013:14910 RHEL-5.9.Z has been filed.
This errata provides python-rhsm-1.8 (scheduled for release with RHEL5.10)
https://errata.devel.redhat.com/advisory/14910

QE coverage of python-rhsm-1.8 has been executed during the RHEL510 test cycle
All functional issues regarding python-rhsm-1.8 (including execution on a RHEL59 deployment have been processed as separate RHEL510 bugs).

The primary purpose for this package rebase on RHEL-5.9.Z was to include updates needed to accommodate new 2013 Pricing Model subscriptions on a RHEL-5.9 system.

Moving this rebase bug to VERIFIED
Comment 7 errata-xmlrpc 2013-10-01 02:21:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1387.html

Note You need to log in before you can comment on or make changes to this bug.