Bug 963635 - Software update failes: ERROR with transaction check vs depsolve
Software update failes: ERROR with transaction check vs depsolve
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 05:54 EDT by mariuspodean
Modified: 2013-05-16 06:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 06:20:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FedoraHosted Cobbler 123456789 None None None Never

  None (edit)
Description mariuspodean 2013-05-16 05:54:49 EDT
Description of problem:

I will reproduce the exact error message from the software update process: 

ERROR with transaction check vs depsolve:
kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by kmod-wl-2.6.43.8-1.fc15.i686-5.100.82.112-2.fc15.4.i686
kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by kmod-VirtualBox-2.6.43.8-1.fc15.i686-4.1.16-1.fc15.4.i686
kernel-uname-r = 2.6.43.5-2.fc15.i686 is needed by kmod-wl-2.6.43.5-2.fc15.i686-5.100.82.112-2.fc15.4.i686


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. new updates are found
2. continue with installing new found updates
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-05-16 06:20:29 EDT
Not a bug in yum, it just informs you about problems it found that prevent the system to be updated. Remove all those third party kernel modules and everything should work as expected.

Note You need to log in before you can comment on or make changes to this bug.