This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 963644 - Yelp window re-sizes when toggling the find bar
Yelp window re-sizes when toggling the find bar
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yelp (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity low
: beta
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 06:12 EDT by Vitezslav Humpa
Modified: 2017-03-16 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-16 10:01:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitezslav Humpa 2013-05-16 06:12:02 EDT
Description of problem:
If you re-size the yelp window (no matter with what content) and toggle the 'Find in Page' (ctrl+F) bar to search for text, the windows always changes the size to the one it started with.

Version-Release number of selected component (if applicable):
yelp-3.8.0-1.el7.x86_64

How reproducible:
Allways

Steps to Reproduce:
1. Run yelp
2. Change the size of the window (don't maximize)
3. Hit ctrl+f
  
Actual results:
Window size changes back as the find bar appears

Expected results:
It keeps the size
Comment 1 RHEL Product and Program Management 2014-03-22 02:51:32 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 Martin Krajnak 2017-03-16 10:01:20 EDT
I cannot reproduce this on yelp-3.22.0-1.el7.x86_64

Note You need to log in before you can comment on or make changes to this bug.