Bug 963659 - Displayed value disappears if preferences changed
Displayed value disappears if preferences changed
Status: CLOSED DUPLICATE of bug 1070259
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-calculator (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: 7.0
Assigned To: Alexander Larsson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 06:35 EDT by Martin Simon
Modified: 2016-09-19 22:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-27 05:36:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2013-05-16 06:35:20 EDT
Description of problem:
After change in preferences which has an effect on displayed value is made, the value disappears. So if for example there is displayed number in scientific notation (e.g. 9.223372037×10¹⁸) and I change preferences to display in fixed notation, the value simply disappears. If I change it back, the value comes back as well.

Version-Release number of selected component (if applicable):
gnome-calculator-3.8.1-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Start gnome-calculator and switch to the Advanced mode. Make sure the scientific number format is set.
2. Do any computation to get result in scientific notation (e.g. 
3. Open preferences and change the number format to fixed
  
Actual results:
The value disappears

Expected results:
The value should remain displayed, but in fixed number notation

Additional info:
Comment 1 Martin Simon 2014-02-27 05:36:17 EST

*** This bug has been marked as a duplicate of bug 1070259 ***

Note You need to log in before you can comment on or make changes to this bug.