Bug 963661 - virsh attach-device with --config should not take effect before reboot
virsh attach-device with --config should not take effect before reboot
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Krempa
Virtualization Bugs
: Upstream
: 1091290 (view as bug list)
Depends On: 963638
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 06:39 EDT by Hu Jianwei
Modified: 2014-04-25 06:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 963638
Environment:
Last Closed: 2014-04-04 16:57:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Peter Krempa 2013-06-03 08:25:09 EDT
Fixed upstream by:

commit 33e300229cf30c6efc7411d3b5d45c2050129fc1
Author: Peter Krempa <pkrempa@redhat.com>
Date:   Tue May 28 11:07:33 2013 +0200

    virsh-domain: Add --live, --config, --current logic to cmdAttachInterface
    
    Use the approach established in commit
    69ce3ffa8d431e9810607c6e00b7cfcc481b491d to improve this function too.

commit 37772499e050b7c9d3f136d8c2e07b67e8ff26d6
Author: Peter Krempa <pkrempa@redhat.com>
Date:   Tue May 28 11:07:33 2013 +0200

    virsh-domain: Add --live, --config, --current logic to cmdAttachDisk
    
    Use the approach established in commit
    69ce3ffa8d431e9810607c6e00b7cfcc481b491d to improve this function too.

commit f81c95b31f1c1cc95cb7e52cf8af98cbd624e0c1
Author: Peter Krempa <pkrempa@redhat.com>
Date:   Tue May 28 11:07:33 2013 +0200

    virsh-domain: Add --live, --config, --current logic to cmdAttachDevice
    
    Use the approach established in commit
    69ce3ffa8d431e9810607c6e00b7cfcc481b491d to improve this function too.

v1.0.6-5-g33e3002
Comment 7 RHEL Product and Program Management 2014-04-04 16:57:57 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.
Comment 8 Ján Tomko 2014-04-25 06:32:43 EDT
*** Bug 1091290 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.