Bug 963708 - [abrt] kernel BUG at net/rfkill/core.c:244!
[abrt] kernel BUG at net/rfkill/core.c:244!
Status: CLOSED DUPLICATE of bug 964367
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ecf58f558a4a794de3d0b7dbf27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 08:35 EDT by Ajay Kumar
Modified: 2013-05-27 06:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 06:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (62.55 KB, text/plain)
2013-05-16 08:36 EDT, Ajay Kumar
no flags Details

  None (edit)
Description Ajay Kumar 2013-05-16 08:35:56 EDT
Description of problem:
At startup, System screen got blank. after restarting using poawer buttonpphard boot

Additional info:
kernel BUG at net/rfkill/core.c:244!
invalid opcode: 0000 [#1] SMP 
Modules linked in: snd_hda_codec_conexant iTCO_wdt snd_hda_intel snd_hda_codec iTCO_vendor_support hp_wmi(+) sparse_keymap arc4 snd_hwdep snd_seq iwl3945 snd_seq_device iwlegacy snd_pcm mac80211 cfg80211 snd_page_alloc acpi_cpufreq mperf coretemp rfkill microcode lpc_ich snd_timer serio_raw snd soundcore uinput i915 e100 usb_storage mii i2c_algo_bit drm_kms_helper yenta_socket drm i2c_core wmi video sunrpc
Pid: 372, comm: systemd-udevd Not tainted 3.9.2-200.fc18.i686 #1 Hewlett-Packard HP 530 Notebook PC/30D5
EIP: 0060:[<f7ce3898>] EFLAGS: 00010246 CPU: 1
EIP is at rfkill_set_hw_state+0x98/0xa0 [rfkill]
EAX: 00000000 EBX: 00000000 ECX: 00000018 EDX: 00000001
ESI: f5eab000 EDI: f5eab000 EBP: f4dd1ccc ESP: f4dd1cbc
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
CR0: 80050033 CR2: 45500573 CR3: 35438000 CR4: 000007d0
DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
DR6: ffff0ff0 DR7: 00000400
Process systemd-udevd (pid: 372, ti=f4dd0000 task=f5e38000 task.ti=f4dd0000)
Stack:
 01000004 00000000 f5eab000 f5eab000 f4dd1cec f7c8a234 f7e22360 00000003
 08080629 f5eab00c f7e23014 f5eab000 f4dd1d00 c0761cc5 f5eab00c f7e23014
 f5eab040 f4dd1d30 c075fd09 f54632a0 00000000 c0c23b80 f5eab00c f7e23014
Call Trace:
 [<f7c8a234>] hp_wmi_bios_setup+0x234/0x351 [hp_wmi]
 [<c0761cc5>] platform_drv_probe+0x35/0x60
 [<c075fd09>] driver_probe_device+0x79/0x350
 [<c0760071>] __driver_attach+0x91/0xa0
 [<c075ffe0>] ? driver_probe_device+0x350/0x350
 [<c075e252>] bus_for_each_dev+0x42/0x80
 [<c075f73e>] driver_attach+0x1e/0x20
 [<c075ffe0>] ? driver_probe_device+0x350/0x350
 [<c075f374>] bus_add_driver+0xf4/0x280
 [<c076066a>] driver_register+0x6a/0x160
 [<c0761904>] ? platform_device_add+0xf4/0x270
 [<c0761580>] platform_driver_register+0x40/0x50
 [<c07615b1>] platform_driver_probe+0x21/0x80
 [<f7c8a4e3>] hp_wmi_init+0x192/0xcaf [hp_wmi]
 [<f7c8a351>] ? hp_wmi_bios_setup+0x351/0x351 [hp_wmi]
 [<c0401222>] do_one_initcall+0x112/0x160
 [<c09834db>] ? set_section_ro_nx+0x54/0x59
 [<c049f88c>] load_module+0x1a9c/0x2450
 [<c04a02d5>] sys_init_module+0x95/0x100
 [<c051542b>] ? vm_mmap_pgoff+0x8b/0xb0
 [<c09927cd>] sysenter_do_call+0x12/0x28
Code: 00 00 00 8d 83 fc 01 00 00 e8 45 6d 77 c8 89 f8 8b 5d f4 8b 75 f8 8b 7d fc 89 ec 5d c3 8d b6 00 00 00 00 83 cf 01 89 7b 0c eb 9b <0f> 0b 8d b6 00 00 00 00 55 89 e5 83 ec 18 89 5d f4 89 75 f8 89
EIP: [<f7ce3898>] rfkill_set_hw_state+0x98/0xa0 [rfkill] SS:ESP 0068:f4dd1cbc
Comment 1 Ajay Kumar 2013-05-16 08:36:02 EDT
Created attachment 748802 [details]
File: dmesg
Comment 2 Stanislaw Gruszka 2013-05-27 06:27:04 EDT

*** This bug has been marked as a duplicate of bug 964367 ***

Note You need to log in before you can comment on or make changes to this bug.