Bug 963717 - R and friends needs an update
R and friends needs an update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: R (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 964293 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 09:11 EDT by Ranjan Maitra
Modified: 2013-06-03 15:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: R-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 22:22:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ranjan Maitra 2013-05-16 09:11:31 EDT
Description of problem:

R has a new recommended update to fix some bugs and idiosyncracies introduced in earlier versions and should be updated from 3.0.0 to 3.0.1. (Please see 
http://cran.fhcrc.org/src/base/NEWS.html for more information.)

Update can be done from any mirror, such as:

http://cran.fhcrc.org/src/base/R-3/R-3.0.1.tar.gz

Happy to test, etc. as usual

Many thanks for maintaining R on Fedora!
Comment 1 Tom "spot" Callaway 2013-05-17 14:55:41 EDT
*** Bug 964293 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2013-05-18 22:50:55 EDT
rkward-0.6.1-2.fc18,rpy-2.3.6-2.fc18,R-3.0.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/rkward-0.6.1-2.fc18,rpy-2.3.6-2.fc18,R-3.0.1-2.fc18
Comment 3 Fedora Update System 2013-05-18 22:51:03 EDT
R-3.0.1-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/R-3.0.1-2.el6
Comment 4 Fedora Update System 2013-05-18 22:51:13 EDT
rkward-0.6.1-2.fc19,rpy-2.3.6-2.fc19,R-3.0.1-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/rkward-0.6.1-2.fc19,rpy-2.3.6-2.fc19,R-3.0.1-2.fc19
Comment 5 Fedora Update System 2013-05-19 14:19:03 EDT
Package rkward-0.6.1-2.fc19, rpy-2.3.6-2.fc19, R-3.0.1-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rkward-0.6.1-2.fc19 rpy-2.3.6-2.fc19 R-3.0.1-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8612/rkward-0.6.1-2.fc19,rpy-2.3.6-2.fc19,R-3.0.1-2.fc19
then log in and leave karma (feedback).
Comment 6 Ranjan Maitra 2013-05-20 08:07:39 EDT
Thanks! Just making sure: are R-core, R-devel, libRmath, libRmath-devel packages also updated?
Comment 7 Tom "spot" Callaway 2013-05-21 11:37:12 EDT
Yes, those are subpackages from R. The updates system only tracks the "src" names.
Comment 8 Fedora Update System 2013-05-27 22:22:03 EDT
rkward-0.6.1-2.fc19, rpy-2.3.6-2.fc19, R-3.0.1-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-05-28 20:59:18 EDT
rkward-0.6.1-2.fc18, rpy-2.3.6-2.fc18, R-3.0.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Ranjan Maitra 2013-05-29 22:12:05 EDT
Hi,

I am not sure that this is the right place to put in this feature request, but i was wondering if it is possible to package the vi plugin for R? I did put in an RFE here:

https://bugzilla.redhat.com/show_bug.cgi?id=967391

but not clear if the maintainer will look at it, given that he may have no interest in R.

Thanks!
Comment 11 Fedora Update System 2013-06-03 15:31:21 EDT
R-3.0.1-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.