Bug 963821 - Help provided with "tuned-adm help" (or "tuned-adm" without arguments) has a misspelling
Summary: Help provided with "tuned-adm help" (or "tuned-adm" without arguments) has a ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tuned
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Branislav Blaškovič
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-16 15:34 UTC by Wesley Duffee-Braun
Modified: 2013-11-21 11:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: There was an typo in the built-in help of the tuned-adm command. Consequence: The user was presented the string 'tunning' instead of the 'tuning' as a tuned-adm off command description. Fix: The typo was fixed. Result: The correct string ('tuning') is output.
Clone Of:
Environment:
Last Closed: 2013-11-21 11:35:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
Proposed fix (598 bytes, patch)
2013-07-23 18:41 UTC, Jaroslav Škarvada
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1623 0 normal SHIPPED_LIVE tuned bug fix and enhancement update 2013-11-20 21:38:38 UTC

Description Wesley Duffee-Braun 2013-05-16 15:34:40 UTC
Description of problem:
Misspelled word in results from # tuned-adm help , # tuned-adm 

For the "off" command description, "switch off all tunning" <- should be "switch off all tuning"

Version-Release number of selected component (if applicable):
RHEL 6.3, tuned.noarch 0.2.19-11.el6.1

How reproducible:
Always

Steps to Reproduce:
1. run tuned-adm help
2. get help results

Comment 2 Jaroslav Škarvada 2013-07-23 18:41:11 UTC
Created attachment 777428 [details]
Proposed fix

Comment 5 errata-xmlrpc 2013-11-21 11:35:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1623.html


Note You need to log in before you can comment on or make changes to this bug.