Bug 9639 - default initital keyboard selection
Summary: default initital keyboard selection
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-21 13:37 UTC by Harald Hoyer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 18:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2000-02-21 13:37:26 UTC
Even if a non-english language is selected the initital keyboard selection
is the english one

Comment 1 Jay Turner 2000-02-21 18:02:59 UTC
Yes, this is because you are testing an English product.  The only time that the
language and keyboard selections tie into one another is for the
country-specific editions of the release that we do, like the German, French and
Japanese localized versions.


Note You need to log in before you can comment on or make changes to this bug.