Bug 963919 - Please remove policycoreutils-restorecond from the gnome-desktop comps group
Please remove policycoreutils-restorecond from the gnome-desktop comps group
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: WhyWeBootSoSlow
  Show dependency treegraph
 
Reported: 2013-05-16 14:49 EDT by Lennart Poettering
Modified: 2014-03-16 23:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 16:18:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2013-05-16 14:49:55 EDT
restorecond apparently gets installed as part of GNOME, but it really shouldn't, as it turns out.

See

https://lists.fedoraproject.org/pipermail/devel/2013-May/182838.html
https://lists.fedoraproject.org/pipermail/devel/2013-May/182844.html

Thanks!
Comment 1 Bill Nottingham 2013-05-16 16:18:52 EDT
Fixed in git. May take a compose or two to filter out.

Note You need to log in before you can comment on or make changes to this bug.