Bug 964091 - Please update Arduino to latest version
Please update Arduino to latest version
Status: CLOSED DUPLICATE of bug 875397
Product: Fedora
Classification: Fedora
Component: arduino (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Oliver
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 04:33 EDT by Valent Turkovic
Modified: 2013-05-17 13:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 13:56:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2013-05-17 04:33:02 EDT
Description of problem:
Current version in Fedora repositories for Arduino software is 1.0.1 which is over a year old!

Latest stable version is 1.0.4 and has lots of improvements:
http://arduino.cc/en/Main/ReleaseNotes

Please update Arduino package in Fedora to latest version.

Thank you.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Oliver 2013-05-17 13:56:00 EDT

*** This bug has been marked as a duplicate of bug 875397 ***

Note You need to log in before you can comment on or make changes to this bug.