Bug 964094 - bluetooth PAN device has missing icon
bluetooth PAN device has missing icon
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-icon-theme (Show other bugs)
7.0
All Linux
low Severity low
: rc
: 7.0
Assigned To: Marina Zhurakhinskaya
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 04:39 EDT by Vladimir Benes
Modified: 2015-11-19 03:43 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 03:43:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2013-05-17 04:39:41 EDT
Description of problem:
I added phone as a network device in bluetooth c-c part. If I go then to networking area, there is bluetooth device but it has no icon.

Version-Release number of selected component (if applicable):
control-center-3.8.2-1.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.add bluetooth PAN device 
2.go to networking area of c-c
3.select bluetooth network device
  
Actual results:
no icon

Expected results:
bluetooth icon should be there

Additional info:
Comment 1 Bastien Nocera 2013-06-25 06:18:31 EDT
gnome-icon-theme is missing the non-symbolic version of network-wireless-signal-excellent-symbolic (eg. network-wireless-signal-excellent) which is used for the wifi and BT panels.
Comment 2 RHEL Product and Program Management 2014-03-22 02:51:19 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Vladimir Benes 2015-05-12 10:38:00 EDT
bluetooth icon visible in 3.14
Comment 9 Vladimir Benes 2015-09-04 15:00:40 EDT
I see the missing icon in place.
Comment 11 errata-xmlrpc 2015-11-19 03:43:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2219.html

Note You need to log in before you can comment on or make changes to this bug.