Bug 964122 - Broken link to kbase when virtualization entitlement added to the client
Broken link to kbase when virtualization entitlement added to the client
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
_unset
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nicky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 05:54 EDT by Jiří Mikulka
Modified: 2014-11-17 15:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-17 15:38:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiří Mikulka 2013-05-17 05:54:32 EDT
Description of problem:
After adding a virtualization (platform) entitlement to the registered system in WebUI, there is a broken link to kbase under "More info".

Version-Release number of selected component (if applicable):
the latest www.rhn.redhat.com (6.1.5)

How reproducible:
always

Steps to Reproduce:
1. register client to RHN
2. in WebUI add virtualization (platform) entitlement
3. click on the "More info" link (http://kbase.redhat.com/faq/docs/DOC-9933)
4. should lead you to 404 Error page
  
Actual results:
linked kbase is not available (http://kbase.redhat.com/faq/docs/DOC-9933)

Expected results:
proper kbase article is opened (https://access.redhat.com/site/solutions/9932)
Comment 2 Richard Bernleithner 2014-11-17 15:38:43 EST
http://kbase.redhat.com/faq/docs/DOC-9933 redirects to https://access.redhat.com/solutions/9932

Note You need to log in before you can comment on or make changes to this bug.