Bug 964127 - Log files can be located outside of the SCL root directory
Log files can be located outside of the SCL root directory
Status: CLOSED CURRENTRELEASE
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: doc-Software_Collections_Guide (Show other bugs)
DTS 2.0 RHEL 6
Unspecified Unspecified
high Severity high
: beta2
: 2.0
Assigned To: Petr Kovar
: Documentation, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 06:22 EDT by Honza Horak
Modified: 2013-09-10 13:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 13:25:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2013-05-17 06:22:19 EDT
It was agreed that some log files can be located in /var/log instead of /opt/rh/name/root/var/log. The reason is that some users like to handle all log files at once in order to make backup or performance tuning easier. Thus for example mysql SCL logs by default to /var/log/mysql55-mysql. I think we could mention this in the documentation, at least as a notice.

Note You need to log in before you can comment on or make changes to this bug.