Bug 964160 - man pages cracklib-packer and cracklib-unpacker are not linked properly
Summary: man pages cracklib-packer and cracklib-unpacker are not linked properly
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides   
(Show other bugs)
Version: 6.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jan Chaloupka
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Keywords: ManPageChange
Depends On:
Blocks: 1119254
TreeView+ depends on / blocked
 
Reported: 2013-05-17 11:43 UTC by Hubert Kario
Modified: 2014-10-14 07:26 UTC (History)
4 users (show)

Fixed In Version: man-pages-overrides-6.6.2-4.el6
Doc Type: Bug Fix
Doc Text:
Cause: cracklib-packer and cracklib-unpacker were missing Consequence: man cracklib-[un]packer failed Fix: missing man pages added Result: man cracklib-[un]packer succeeds
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 07:26:07 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1382 normal SHIPPED_LIVE man-pages-overrides bug fix update 2014-10-14 01:21:54 UTC

Description Hubert Kario 2013-05-17 11:43:08 UTC
Description of problem:
Description for the usage of cracklib-packer and cracklib-unpacker utilities is present in man page for cracklib-format utility, but are not show when man is asked for them

Version-Release number of selected component (if applicable):
cracklib-2.8.16-4.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. man cracklib-packer
2. man cracklib-unpacker
  
Actual results:
No manual entry for cracklib-packer
No manual entry for cracklib-unpacker

Expected results:
Man page for cracklib-format shown

Comment 2 RHEL Product and Program Management 2013-10-13 23:36:23 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 3 Jan Chaloupka 2014-06-12 13:50:21 UTC
Not on ACL.

For MPO:

cracklib-format.8.gz
cracklib-packer.8.gz -> cracklib-format.8.gz
cracklib-unpacker.8.gz -> cracklib-format.8.gz

Comment 13 errata-xmlrpc 2014-10-14 07:26:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1382.html


Note You need to log in before you can comment on or make changes to this bug.