Bug 964187 - tuned-adm man: virtual-guest and virtual-host profile are not documented
Summary: tuned-adm man: virtual-guest and virtual-host profile are not documented
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tuned
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Branislav Blaškovič
URL:
Whiteboard:
Depends On:
Blocks: 996985
TreeView+ depends on / blocked
 
Reported: 2013-05-17 12:55 UTC by Jaroslav Škarvada
Modified: 2013-11-21 11:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: There were no documentation for the virtual-guest and virtual-host profiles. Consequence: User was not able to get information about these profiles. Fix: The description for these profiles were added to the tuned-adm manual page. Result: The profiles are documented.
Clone Of:
: 986147 996985 (view as bug list)
Environment:
Last Closed: 2013-11-21 11:35:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
Proposed fix (881 bytes, patch)
2013-05-17 12:58 UTC, Jaroslav Škarvada
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1623 0 normal SHIPPED_LIVE tuned bug fix and enhancement update 2013-11-20 21:38:38 UTC

Description Jaroslav Škarvada 2013-05-17 12:55:09 UTC
Description of problem:
tuned-adm man: virtual-guest and virtual-host profile are not documented

Version-Release number of selected component (if applicable):
tuned-0.2.19-12

How reproducible:
Always

Steps to Reproduce:
1. man tuned-adm
  
Actual results:
No documentation for virtual-guest and virtual-host profiles

Expected results:
Documentation for virtual-guest and virtual-host profiles

Comment 1 Jaroslav Škarvada 2013-05-17 12:58:36 UTC
Created attachment 749349 [details]
Proposed fix

Comment 4 Branislav Blaškovič 2013-09-25 13:00:38 UTC
I've done new TestCase which checks all profiles if they are mentioned in man pages. I think it should be enough to verify this bug and catch regressions in future.

Comment 6 errata-xmlrpc 2013-11-21 11:35:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1623.html


Note You need to log in before you can comment on or make changes to this bug.