Bug 964247 - Actual post author as the author and not the person "publishing" it in RSS
Actual post author as the author and not the person "publishing" it in RSS
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 12:13 EDT by John Poelstra
Modified: 2015-05-14 21:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 16:21:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (309.03 KB, image/png)
2013-05-17 12:14 EDT, John Poelstra
no flags Details

  None (edit)
Description John Poelstra 2013-05-17 12:13:27 EDT
Description of problem:

In RSS view the author of a post is reported as the person who published it, not the actual author.  See screen shot.
Comment 1 John Poelstra 2013-05-17 12:14:12 EDT
Created attachment 749402 [details]
screenshot
Comment 2 Jessica Forrester 2013-06-13 14:18:47 EDT
Will be fixed as part of 962024
Comment 3 Jessica Forrester 2013-06-14 10:59:14 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=962024#c4
Comment 4 Yujie Zhang 2013-06-17 05:34:54 EDT
Tested on devenv_3368, the author in rss reader is the actual author now, so verify this bug ,thanks.
Comment 5 John Poelstra 2013-06-28 16:37:27 EDT
Still a problem.
Comment 6 Xiaoli Tian 2013-06-28 23:31:37 EDT
(In reply to John Poelstra from comment #5)
> Still a problem.

I doubt  this fix has been deployed to PROD? Since sprint 29 has not been in PROD yet.
Comment 7 Jessica Forrester 2013-07-02 16:21:36 EDT
Fix was pushed to prod today

Note You need to log in before you can comment on or make changes to this bug.