Bug 964339 - Can't write to DVD - I get message Please replace the disk with a supported CD or DVD
Can't write to DVD - I get message Please replace the disk with a supported C...
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-05-17 18:48 EDT by pgaltieri
Modified: 2014-02-05 16:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-02-05 16:25:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pgaltieri 2013-05-17 18:48:09 EDT
Description of problem:
I put a blank DVD into drive, startup nautilus, write click on ISO I want to burn and select write-to-disk.  I get the popup that allows to select which CDROM drive I want to write to, except it tells me no disk is available and I see the following message:

Please replace the disk with a supported CD or DVD

Version-Release number of selected component (if applicable):
brasero-nautilus.i686                 3.6.1-1.fc18 nautilus.i686                         3.6.3-4.fc18

How reproducible:
Have tried 5 times with the same result.  I use Memorex DVD-R disks.  I have used these for several years with out problem.  They work just fine on F16.

Steps to Reproduce:
1.Login to F18 system
2.startup nautilus
3.select an ISO image and right click
4.select write to disk
Actual results:
No disk found and message about unsupported disk

Expected results:
starts writing to the DVD

Additional info:
I am running F18 with all the latest patches and the Mate desktop.

I tried using the mate-file-manager, but there isn't an option to write to disk when I select an ISO image.  Am I missing a package?

When I put the blank DVD into the drive an icon for the DVD does show up on the desktop, and if I put a DVD that has been previously written to the DVD is detected.  So the problem is not a system issue. The issue is that nautilus with the Mate desktop does not see the DVD.
Comment 1 pgaltieri 2013-07-05 18:20:32 EDT
Is there any progress on this bug?  I still can't write to DVD. So I need to escalate this issue so that something gets done?
Comment 2 Fedora End Of Life 2013-12-21 08:36:22 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2014-02-05 16:25:45 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.