Bug 964371 - Request qtwebkit 2.3 to Fedora 18
Request qtwebkit 2.3 to Fedora 18
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qtwebkit (Show other bugs)
18
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
: 964372 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 02:03 EDT by Brallan Jesús Aguilar Rivera
Modified: 2013-05-29 22:58 EDT (History)
3 users (show)

See Also:
Fixed In Version: qtwebkit-2.3.1-1.fc18
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 22:58:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brallan Jesús Aguilar Rivera 2013-05-18 02:03:48 EDT

    
Comment 1 Brallan Jesús Aguilar Rivera 2013-05-18 02:10:24 EDT
*** Bug 964372 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2013-05-18 09:35:35 EDT
Any reasons or justifications for this request, other than it's newer and shinier? :)
Comment 3 Brallan Jesús Aguilar Rivera 2013-05-18 16:50:13 EDT
I have some perfomance problems with Rekonq and I think this update can help me to solve ones..
Comment 4 Rex Dieter 2013-05-18 21:43:06 EDT
Can you name some specifics so that others can test/reproduce?

In the meantime, unofficial f18 qtwebkit2.3.x builds are available @
http://kdeforge.unl.edu/kde-redhat/fedora/18/
in the unstable repo, so that you can test things yourself.
Comment 5 Fedora Update System 2013-05-22 09:09:18 EDT
qtwebkit-2.3.1-1.fc18,kwebkitpart-1.3.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/qtwebkit-2.3.1-1.fc18,kwebkitpart-1.3.2-2.fc18
Comment 6 Fedora Update System 2013-05-23 08:33:49 EDT
Package qtwebkit-2.3.1-1.fc18, kwebkitpart-1.3.2-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qtwebkit-2.3.1-1.fc18 kwebkitpart-1.3.2-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8940/qtwebkit-2.3.1-1.fc18,kwebkitpart-1.3.2-2.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-05-29 22:58:14 EDT
qtwebkit-2.3.1-1.fc18, kwebkitpart-1.3.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.