Bug 964440 - Why quota is still requires initscripts?
Why quota is still requires initscripts?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quota (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 11:23 EDT by Peter Lemenkov
Modified: 2013-05-20 05:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: quota-4.01-6.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-20 05:23:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2013-05-18 11:23:53 EDT
It looks like quota doesn't require intiscripts for normal operation but it still requires it. This blocks full removal of initscripts with you sionce this triggers removal of quota (and therefore removal of nfs-utils).

Please fix it or explain why initscripts package is still necessary for quota to operate.
Comment 1 Petr Pisar 2013-05-20 04:37:53 EDT
Good question. I know there is some usage by nfs-utils scripts, but I believe removing the Requires: statement from quota package should be safe.
Comment 2 Peter Lemenkov 2013-05-20 05:54:59 EDT
Thanks! Another one obstacle removed!

Note You need to log in before you can comment on or make changes to this bug.