Bug 964588 - no printing (gutenprint-cups, printer Canon Pixma MP540) with mtpaint FC19 RC2
Summary: no printing (gutenprint-cups, printer Canon Pixma MP540) with mtpaint FC19 RC2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mtpaint
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Terje Røsten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: depchain
TreeView+ depends on / blocked
 
Reported: 2013-05-19 04:16 UTC by joerg.lechner
Modified: 2013-06-29 18:33 UTC (History)
5 users (show)

Fixed In Version: mtpaint-3.40-12.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-21 08:57:21 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
CUPS Bugs and Features 963116 None None None Never

Description joerg.lechner 2013-05-19 04:16:48 UTC
Description of problem:
LXDE Desktop, FC19 RC2. With Gutenprint-Cups 5.2.9-11.fc19 printing works with many programs (i.e.Firefox, Libreoffice, Gimp etc.. mtpaint 3.40 has a button to start a print. But clicking this button, there is no action, nothing.


Version-Release number of selected component (if applicable):
mtpaint 3.40

How reproducible:
always, when You try to print


Steps to Reproduce:
1. Install LXDE Desktop, there mtpaint 3.40 is found in the grafics collection. 
2. Click on printing button
3.
  
Actual results:
Nothing

Expected results:
Printing menue


Additional info:

Comment 1 Terje Røsten 2013-05-20 17:05:25 UTC
Thanks for your report, can you install kprinter and check if that helps?

As root do:

yum install /usr/bin/kprinter

Restart mtpaint and retry printing.

Comment 2 joerg.lechner 2013-05-23 17:35:38 UTC
I am travelling this week, can do it coming weekend.

Comment 3 joerg.lechner 2013-05-26 16:13:57 UTC
installed RC4, Yum extender update - no printing
kprinter installed as You told me. Printing seems to be ok. I didn't check any quality, only go-nogo. As far as I have tested -- ok.

Comment 4 Fedora Update System 2013-05-27 08:31:23 UTC
mtpaint-3.40-11.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mtpaint-3.40-11.fc19

Comment 5 Fedora Update System 2013-05-27 17:01:55 UTC
Package mtpaint-3.40-11.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mtpaint-3.40-11.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9370/mtpaint-3.40-11.fc19
then log in and leave karma (feedback).

Comment 6 joerg.lechner 2013-05-28 05:42:49 UTC
New install FC19 RC4, Yum Extender update, mtpaint -3.40-11.fc19 is in this package. kprinter not installed.
Printing with mtpaint calls a kprinter menue. Printing possible, I printed the Firefox symbol with mtpaint. I did not any further tests.
 
But it should be noted: Previously (without install of kprinter) there was an error in Gutenprint-Cups, when I printed 2 pages text, the second page only with a few lines (about 5 or 6). Then there was no page eject on my Canon Pixma MP540 for the second page. The printer was blocked totally. I had manually by hand to pull out the hanging sheet of paper, It was not possible to switch off the printer. I had to power off the printer by unplugging from the power to be able to start again. This happens also in FC18.

Comment 7 Fedora Update System 2013-06-05 03:16:40 UTC
mtpaint-3.40-11.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Terje Røsten 2013-06-09 11:32:36 UTC
Joerg, please open a new report about the gutenprint-cups related issue you see.
Use gutenprint as component.

Comment 9 Christoph Wickert 2013-06-10 00:56:27 UTC
Not sure if this was a good idea. kprinter is part of kdebase3, so it will add around 70 MiB of space for a small package of 1,6 MiB. I think there was a standalone version of the gtk print dialog. Not sure if it's still developed or packaged for Fedora, but if, it would be better to use it and patch the defaults accordingly.

Comment 10 Christoph Wickert 2013-06-10 01:13:07 UTC
Jörg, can you try setting the print command to

yad --print --type IMAGE --print-add-preview --filename %f

and tell us if this works for you?

Terje, if this works, can you please require yad instead of kprinter and patch src/spawn.c with the command I listed?

Comment 11 Fedora Update System 2013-06-10 12:14:16 UTC
mtpaint-3.40-12.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mtpaint-3.40-12.fc19

Comment 12 Fedora Update System 2013-06-10 12:14:25 UTC
mtpaint-3.40-12.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mtpaint-3.40-12.fc18

Comment 13 Fedora Update System 2013-06-10 12:14:33 UTC
mtpaint-3.40-12.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/mtpaint-3.40-12.fc17

Comment 14 Fedora Update System 2013-06-10 14:39:37 UTC
Package mtpaint-3.40-12.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mtpaint-3.40-12.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10470/mtpaint-3.40-12.fc19
then log in and leave karma (feedback).

Comment 15 joerg.lechner 2013-06-11 11:44:34 UTC
sorry for my delay, currently I am doing time consuming installation tests (bootloader - Floppy Disk problem)
I did this test with YAD, but there seems to be a gdkPixBuf? module? missing, I didn't find with YUM Extender.
So far my test results (I did it as root). If You have an idea how to make this test successful, please let me know:

[root@localhost Downloads]#  yum --enablerepo=updates-testing install yad
Geladene Plugins: langpacks, refresh-packagekit
Paket yad-0.21.0-1.fc19.i686 ist bereits in der neuesten Version installiert.
Nichts zu tun
[root@localhost Downloads]# yad --print --type IMAGE --print-add-preview --filename printTest.abw

(yad:2688): IBUS-WARNING **: The owner of /home/joerg/.config/ibus/bus is not root!
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_width: assertion `GDK_IS_PIXBUF (pixbuf)' failed
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_height: assertion `GDK_IS_PIXBUF (pixbuf)' failed
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_scale_simple: assertion `GDK_IS_PIXBUF (src)' failed
(yad:2688): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_width: assertion `GDK_IS_PIXBUF (pixbuf)' failed
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_height: assertion `GDK_IS_PIXBUF (pixbuf)' failed
(yad:2688): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_pixels: assertion `GDK_IS_PIXBUF (pixbuf)' failed
etc.

Comment 16 joerg.lechner 2013-06-11 12:17:56 UTC
No good news.
I don't want to open a new bug as long as it is not neccessary.
I made a test with abiword 2.8.6-22.fc19 i686 (I am on a 32bit machine).
Printing of 1 page and a second page with a few lines. Paper run out after the first page, paper loaded, then 14 lines were printed on the next page, 1 line on the page end of a third page, then a fourth page tried to come out, but stopped at the end of the lines to print and the printer was blocked again.

I don't know the reason. This test was not constructed, but happened by case.
When my printer is ready again I will try to print the same file with mtpaint, there version mtpaint 3.40-12.fc19 i686 is installed.

Comment 17 joerg.lechner 2013-06-11 13:47:47 UTC
The previously described behaviour seems to be "statistically" also with mtpaint. I can not say exactly, I had to do restarts of the PC and also unplugging the printer and plugging again.
But there seem to be something wrong with printing files from Abiword. I printed 2 pages from mtpaint successfully, then one and a half page with Abiword successfully. When I wanted to print the same file with Abiword again the printer says "printing from PC" but nothing happens, the printer seems to have got some input and would be waiting for more for ever. This behaviour is reproducible. The way out is unplugging and plugging (from the power) the printer. Possibly also restarting the whole system, this I did, but I don't if this is neccessary in any case.
Can this behaviour be handled in this Bug Report?

Comment 18 Christoph Wickert 2013-06-11 17:10:32 UTC
Jörg, you should not run yad from the commandline (and never as root!), you should configure mtpaint to use yad for printing. And you better run this test in an environment where you previously could print from mtpaint but through kprinter successfully.

Comment 19 joerg.lechner 2013-06-12 05:37:40 UTC
When I switched on the system mtpaint was already configured to:
yad --print --type IMAGE --print-add-preview --filename %f

The printing is ok. Only when I switched on the printer, naturally the printer driver chooses the rear paper feeder (when I leave this switch to "automatically choice"), this paper feeder was empty, and feeding one sheet of paper after the message "no paper", I got a page printed with a small part of the picture, after feeding the next page, the missing part of the picture was printed there. Possibly this happens only for the first print, after having started the printer (and PC ?)? The next prints are ok.

Generally the printing with this configuration of yad is ok (rear tray and cassette).

Comment 20 Fedora Update System 2013-06-19 04:28:41 UTC
mtpaint-3.40-12.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 21 Fedora Update System 2013-06-19 04:32:40 UTC
mtpaint-3.40-12.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 22 joerg.lechner 2013-06-19 16:00:33 UTC
Installation of F19 TC5 from LXDE Live CD, run YUM Extender update successfully 1 hour ago. Package installed Gutenprint Drivers, Gutenprint-Cups for Canon, ... 5.2.9-11.fc19. No Kprinter, no mtpaint, seems not to be in the i686 LXDE Live iso for TC5.

-printing small page (from cassette) ok
-printing file comprizing 1 page and some lines.
-no printing, printer totally blocked
-print job cancelled
-printer still busy, blocked
-unplug USB, printer still busy
-try to switch off printer .. impossible
-unplug from power, waiting for 10 minutes
-plug printer to power
-switch on printer
-waiting untill init phase completed
-plug printer to usb
-print small page, successfully printed
-try to print the previous bigger file from cassette
-no printing !! the printer says on its own screen "printing from PC", but nothing else happens.
-the "Fedora disk" on PC seem to be busy about 50% (rough estimation)
-cpu load seem to be 100% for about 9 minutes.
-after 12 min still no printing.
test stopped

Comment 23 Terje Røsten 2013-06-19 17:40:07 UTC
mtpaint issue resolved, gutenprint issue still present, changing component.

Comment 24 joerg.lechner 2013-06-20 05:13:59 UTC
Installed now LibreOffice, nearly all files, which seem to have anything to do with LibreOffice, via Yum Extender.
It is not possible to print with Libreoffice an xxx.ODT file (about 20 lines).
But in addition now it is also impossible to print an email with Firefox. "Small" emails I could print before installation of LibreOffice, as I described above yesterday. The printer queue shows the files to print. 

Yum Extender has installed Libreoffice 4.1.0.0-9.beta2.fc i686, I will try next the last "stable" package of Libreoffice. Is it possible to link this comment to the LibreOffice developers, they should know about.

Comment 25 Christoph Wickert 2013-06-20 07:54:33 UTC
(In reply to joerg.lechner from comment #22)
> No Kprinter, no mtpaint, seems
> not to be in the i686 LXDE Live iso for TC5.

That is correct, I removed it. As long as this bug is not considered a release blocker and the mtpaint is moved from the 'updates' to the 'everything' repository, I cannot change it.

> -the "Fedora disk" on PC seem to be busy about 50% (rough estimation)

Please use iotop to figure out what is causing all these 

> -cpu load seem to be 100% for about 9 minutes.

What process is eating up all CPU?

Comment 26 joerg.lechner 2013-06-20 10:56:45 UTC
Tried to get the system "clean": Power off PC and printer for one hour. Also repeated printing is currently ok. For 1 print, after printing CPU load was 100% for about 4 min. But I did not find a special blocking process, I used iotop 0.6-1.fc19, command "iotop --processes" on root, it seems that root is neccessary for iotop, the printing was done on user joerg. What argument shall be used with iotop? I don't know, what happens. Can Iotop change the conditions in a way, that this error does not occur? For the next test, I should be prepared to find at least a hint, which points to something. Possibly I have to reinstall first.

Comment 27 Tim Waugh 2013-06-20 11:04:56 UTC
'iotop' is for finding processes that use a lot of I/O.  To find processing using a lot of CPU use 'top'.

Comment 28 joerg.lechner 2013-06-21 07:07:40 UTC
Tim thank You for the hint "top".
-installed F19 TC6, LXDE Desktop from Live iso i686 LXDE TC6
-Update with Yum Extender
-installed Firefox (all files which could be found with only Firefox in the Yum Extender command line)
-installed printer (Canon Pixma MP540)
-restart of the PC
-first print with Firefox (e-mail comprizing about 20 lines).
-after successful print was the CPU load for about 12 minutes 100%, "top" showed gtk-gnash about every 2 seconds.

top - 08:34:18 up 33 min,  1 user,  load average: 1,52, 1,42, 1,09
Tasks: 118 total,   4 running, 114 sleeping,   0 stopped,   0 zombie
%Cpu(s): 94,7 us,  5,3 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:    508740 total,   407248 used,   101492 free,     6996 buffers
KiB Swap:  1081340 total,    16876 used,  1064464 free,   124460 cached

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND   
 1710 joerg     20   0   71608  25448  11396 R 83,64 5,002  10:47.75 gtk-gnash 
 1700 joerg     20   0   59928  13592  10820 R 2,975 2,672   0:32.25 gtk-gnash 
 1621 joerg     20   0  573584 150260  51016 S 2,645 29,54   1:20.07 firefox   
 1692 joerg     20   0   60424  14356  11232 S 2,645 2,822   0:21.66 gtk-gnash 
  508 root      20   0   86868  24492  17960 S 2,314 4,814   1:56.41 X         
 1691 jo

-tried to print next file (second print after installation). Print with Firefox e-mail (about 12 lines). After having printed this e-mail, there were about 10 lines line feed, but no page eject, the printed sheet of paper remains therefore in the printer, and I will have to pull it out by hand etc. ----> printer blocked as I have described previously.

I am interested in learning: Is this a problem of my combination Printer-PC, problem of Cups Canon printer driver, or a general Gutenprint-Cups problem.

Comment 29 Tim Waugh 2013-06-21 08:57:21 UTC
So gtk-gnash is what's using the CPU: please file a separate report about that.

For the gutenprint-cups issue, let's continue to track that in bug #967873.

That leaves this bug as being a resolved mtpaint bug.

Comment 30 joerg.lechner 2013-06-21 18:12:20 UTC
Reinstall, the attachement error_log is the first print after installation -- result: no page eject --> printer says: "printing from PC", the printer seems to be waiting. I have deleted the "old" error_log before starting this test.

If this is not helpful, we should try to verify on F18.

What I did:
[root@localhost cups]# rm error_log
rm: reguläre Datei „error_log“ entfernen? y
[root@localhost cups]# systemctl stop cups.service
Warning: Stopping cups.service, but it can still be activated by:
  cups.socket
  cups.path
[root@localhost cups]# systemctl stop cups.socket
[root@localhost cups]# systemctl stop cups.path /var/log/cups/error_log
Failed to issue method call: Unit var-log-cups-error_log.mount not loaded.
[root@localhost cups]# systemctl stop cups.path
[root@localhost cups]# systemctl start cups.socket
[root@localhost cups]# systemctl start cups.path
[root@localhost cups]# systemctl start cups.service
[root@localhost cups]# cupsctrl --debug-logging
bash: cupsctrl: Kommando nicht gefunden.
[root@localhost cups]# cupsctl --debug-logging
[root@localhost cups]# cupsctl --no-debug-logging
[root@localhost cups]# dir
access_log  error_log  page_log
[root@localhost cups]# vi error_log
[root@localhost cups]#

Comment 31 joerg.lechner 2013-06-21 18:42:21 UTC
Sorry could not attach the error log /var/log/cups/error_log
therefore copy and paste:
I hope having copied all what is useful, anyway I can send this file as e-mail attachement, if needed.

W [21/Jun/2013:19:43:51 +0200] AddProfile failed: org.freedesktop.DBus.Error.UnknownMethod:Keine derartige Schnittstelle »org.freedesktop.ColorManager« des Objekts im Pfad /org/freedesktop/ColorManager/devices/cups_CanonInkjet
W [21/Jun/2013:19:43:51 +0200] AddProfile failed: org.freedesktop.DBus.Error.UnknownMethod:Keine derartige Schnittstelle »org.freedesktop.ColorManager« des Objekts im Pfad /org/freedesktop/ColorManager/devices/cups_CanonInkjet
I [21/Jun/2013:19:44:47 +0200] Listening to [v1.::1]:631 (IPv6)
I [21/Jun/2013:19:44:47 +0200] Listening to 127.0.0.1:631 (IPv4)
I [21/Jun/2013:19:44:47 +0200] Listening to /var/run/cups/cups.sock (Domain)
I [21/Jun/2013:19:44:47 +0200] Remote access is disabled.
D [21/Jun/2013:19:44:47 +0200] Added auto ServerAlias localhost.localdomain
D [21/Jun/2013:19:44:47 +0200] Added auto ServerAlias localhost
I [21/Jun/2013:19:44:47 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
I [21/Jun/2013:19:44:47 +0200] Using default TempDir of /var/spool/cups/tmp...
I [21/Jun/2013:19:44:47 +0200] Configured for up to 100 clients.
I [21/Jun/2013:19:44:47 +0200] Allowing up to 100 client connections per host.
I [21/Jun/2013:19:44:47 +0200] Using policy "default" as the default.
D [21/Jun/2013:19:44:47 +0200] load_ppd: Loading /var/cache/cups/CanonInkjet.data...
D [21/Jun/2013:19:44:48 +0200] cupsdRegisterPrinter(p=0xb91a1628(CanonInkjet))
D [21/Jun/2013:19:44:48 +0200] cupsdMarkDirty(--p--)
D [21/Jun/2013:19:44:48 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Not busy"
I [21/Jun/2013:19:44:48 +0200] Partial reload complete.
D [21/Jun/2013:19:44:48 +0200] systemd_checkin: Matched existing listener /var/run/cups/cups.sock with fd 3...
D [21/Jun/2013:19:44:48 +0200] Calling FindDeviceById(cups-CanonInkjet)
D [21/Jun/2013:19:44:48 +0200] Calling DeleteDevice(/org/freedesktop/ColorManager/devices/cups_CanonInkjet)
D [21/Jun/2013:19:44:48 +0200] Using profile ID "CanonInkjet-Gray..".
D [21/Jun/2013:19:44:48 +0200] Calling CreateProfile(CanonInkjet-Gray..,temp)
W [21/Jun/2013:19:44:48 +0200] CreateProfile failed: org.freedesktop.ColorManager.AlreadyExists:profile id 'CanonInkjet-Gray..' already exists
D [21/Jun/2013:19:44:48 +0200] Using profile ID "CanonInkjet-RGB..".
D [21/Jun/2013:19:44:48 +0200] Calling CreateProfile(CanonInkjet-RGB..,temp)
W [21/Jun/2013:19:44:48 +0200] CreateProfile failed: org.freedesktop.ColorManager.AlreadyExists:profile id 'CanonInkjet-RGB..' already exists
I [21/Jun/2013:19:44:48 +0200] Registering ICC color profiles for "CanonInkjet".
D [21/Jun/2013:19:44:48 +0200] Calling CreateDevice(cups-CanonInkjet,temp)
D [21/Jun/2013:19:44:48 +0200] Created device "/org/freedesktop/ColorManager/devices/cups_CanonInkjet".
I [21/Jun/2013:19:44:48 +0200] Listening to [v1.::1]:631 on fd 11...
I [21/Jun/2013:19:44:48 +0200] Listening to 127.0.0.1:631 on fd 12...
@              
I [21/Jun/2013:19:44:48 +0200] Listening to /var/run/cups/cups.sock:631 on fd 3...
I [21/Jun/2013:19:44:48 +0200] Resuming new connection processing...
D [21/Jun/2013:19:44:48 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:44:48 +0200] Discarding unused server-restarted event...
D [21/Jun/2013:19:44:49 +0200] Report: clients=0
D [21/Jun/2013:19:44:49 +0200] Report: jobs=0
D [21/Jun/2013:19:44:49 +0200] Report: jobs-active=0
D [21/Jun/2013:19:44:49 +0200] Report: printers=1
D [21/Jun/2013:19:44:49 +0200] Report: stringpool-string-count=79190
D [21/Jun/2013:19:44:49 +0200] Report: stringpool-alloc-bytes=13160
D [21/Jun/2013:19:44:49 +0200] Report: stringpool-total-bytes=1289808
I [21/Jun/2013:19:45:19 +0200] Generating printcap /etc/printcap...
D [21/Jun/2013:19:45:19 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Dirty files"
D [21/Jun/2013:19:48:10 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:10 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:10 +0200] Report: clients=1
D [21/Jun/2013:19:48:10 +0200] Report: jobs=0
D [21/Jun/2013:19:48:10 +0200] Report: jobs-active=0
D [21/Jun/2013:19:48:10 +0200] Report: printers=1
D [21/Jun/2013:19:48:10 +0200] Report: stringpool-string-count=79191
D [21/Jun/2013:19:48:10 +0200] Report: stringpool-alloc-bytes=13160
D [21/Jun/2013:19:48:10 +0200] Report: stringpool-total-bytes=1289824
D [21/Jun/2013:19:48:10 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:10 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:10 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:10 +0200] [Client 15] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:10 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:11 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:11 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:11 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:11 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:11 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:11 +0200] [Client 15] POST /admin/ HTTP/1.1
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:11 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:11 +0200] [Client 15] 2.0 Pause-Printer 2
D [21/Jun/2013:19:48:11 +0200] Pause-Printer ipp://localhost:631/printers/CanonInkjet
D [21/Jun/2013:19:48:11 +0200] cupsdIsAuthorized: username=""
D [21/Jun/2013:19:48:11 +0200] Returning HTTP Unauthorized for Pause-Printer (ipp://localhost:631/printers/CanonInkjet) from localhost
D [21/Jun/2013:19:48:11 +0200] [Client 15] WWW-Authenticate: Basic realm="CUPS", trc="y"
D [21/Jun/2013:19:48:11 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:11 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:11 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:11 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:11 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:11 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:11 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:11 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:11 +0200] [Client 16] POST /admin/ HTTP/1.1
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:11 +0200] [Client 16] Authorized as root using PeerCred
D [21/Jun/2013:19:48:11 +0200] [Client 16] 2.0 Pause-Printer 2
D [21/Jun/2013:19:48:11 +0200] Pause-Printer ipp://localhost:631/printers/CanonInkjet
D [21/Jun/2013:19:48:11 +0200] cupsdIsAuthorized: username="root"
D [21/Jun/2013:19:48:11 +0200] Discarding unused printer-stopped event...
D [21/Jun/2013:19:48:11 +0200] cupsdMarkDirty(P----)
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Active clients"
D [21/Jun/2013:19:48:11 +0200] cupsdRegisterPrinter(p=0xb91a1628(CanonInkjet))
D [21/Jun/2013:19:48:11 +0200] cupsdMarkDirty(P----)
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Active clients and dirty files"
I [21/Jun/2013:19:48:11 +0200] Printer "CanonInkjet" stopped by "root".
D [21/Jun/2013:19:48:11 +0200] Returning IPP successful-ok for Pause-Printer (ipp://localhost:631/printers/CanonInkjet) from localhost
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:11 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:11 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:11 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:11 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:11 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:11 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:11 +0200] [Client 15] 2.0 Get-Jobs 2
D [21/Jun/2013:19:48:11 +0200] Get-Jobs ipp://localhost/printers/
D [21/Jun/2013:19:48:11 +0200] Returning IPP successful-ok for Get-Jobs (ipp://localhost/printers/) from localhost
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:11 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:11 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:11 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:19 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:19 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:19 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:19 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:19 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:19 +0200] [Client 15] 2.0 CUPS-Get-Devices 1
D [21/Jun/2013:19:48:19 +0200] CUPS-Get-Devices
D [21/Jun/2013:19:48:19 +0200] cupsdIsAuthorized: username=""
D [21/Jun/2013:19:48:19 +0200] Returning HTTP Unauthorized for CUPS-Get-Devices (no URI) from localhost
D [21/Jun/2013:19:48:19 +0200] [Client 15] WWW-Authenticate: Basic realm="CUPS", trc="y"
D [21/Jun/2013:19:48:19 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:19 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:19 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:19 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:19 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:19 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:19 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:19 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:19 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:19 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:19 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:19 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:19 +0200] [Client 15] Authorized as root using PeerCred
D [21/Jun/2013:19:48:19 +0200] [Client 15] 2.0 CUPS-Get-Devices 1
D [21/Jun/2013:19:48:19 +0200] CUPS-Get-Devices
D [21/Jun/2013:19:48:19 +0200] cupsdIsAuthorized: username="root"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[0] = "/usr/lib/cups/daemon/cups-deviced"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[1] = "1"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[2] = "0"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[3] = "2"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[4] = "4"
D [21/Jun/2013:19:48:19 +0200] [CGI] argv[5] = "requested-attributes=all exclude-schemes='beh','cups-pdf','bluetooth','dnssd','http','https','ipp','lpd','ncp','parallel','scsi','smb','snmp','socket'"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[0] = "CUPS_CACHEDIR=/var/cache/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[1] = "CUPS_DATADIR=/usr/share/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[2] = "CUPS_DOCROOT=/usr/share/cups/www"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[3] = "CUPS_FONTPATH=/usr/share/cups/fonts"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[4] = "CUPS_REQUESTROOT=/var/spool/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[5] = "CUPS_SERVERBIN=/usr/lib/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[6] = "CUPS_SERVERROOT=/etc/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[7] = "CUPS_STATEDIR=/var/run/cups"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[8] = "HOME=/var/spool/cups/tmp"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[9] = "PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[10] = "SERVER_ADMIN=root@localhost.localdomain"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[11] = "SOFTWARE=CUPS/1.6.2"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[12] = "TMPDIR=/var/spool/cups/tmp"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[13] = "USER=root"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[14] = "CUPS_MAX_MESSAGE=2047"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[15] = "CUPS_SERVER=/var/run/cups/cups.sock"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[16] = "CUPS_ENCRYPTION=IfRequested"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[17] = "IPP_PORT=631"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[18] = "AUTH_TYPE=PeerCred"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[19] = "LANG=de_DE.UTF8"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[20] = "REDIRECT_STATUS=1"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[21] = "GATEWAY_INTERFACE=CGI/1.1"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[22] = "SERVER_NAME=localhost"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[23] = "SERVER_PORT=631"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[24] = "REMOTE_ADDR=localhost"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[25] = "REMOTE_HOST=localhost"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[26] = "SCRIPT_NAME=/"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[27] = "SCRIPT_FILENAME=/usr/share/cups/www/"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[28] = "REMOTE_USER=root"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[29] = "SERVER_PROTOCOL=HTTP/1.1"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[30] = "HTTP_USER_AGENT=CUPS/1.6.2 (Linux 3.9.6-301.fc19.i686; i686) IPP/2.0"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[31] = "REQUEST_METHOD=POST"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[32] = "CONTENT_LENGTH=244"
D [21/Jun/2013:19:48:19 +0200] [CGI] envp[33] = "CONTENT_TYPE=application/ipp"
D [21/Jun/2013:19:48:19 +0200] [CGI] Started /usr/lib/cups/daemon/cups-deviced (PID 1737)
I [21/Jun/2013:19:48:19 +0200] [Client 15] Started "/usr/lib/cups/daemon/cups-deviced" (pid=1737)
D [21/Jun/2013:19:48:19 +0200] [Client 15] file=16
D [21/Jun/2013:19:48:19 +0200] [cups-deviced] Started backend /usr/lib/cups/backend/serial (PID 1738)
D [21/Jun/2013:19:48:19 +0200] [cups-deviced] Started backend /usr/lib/cups/backend/usb (PID 1739)
D [21/Jun/2013:19:48:19 +0200] [cups-deviced] Started backend /usr/lib/cups/backend/ipps (PID 1740)
D [21/Jun/2013:19:48:20 +0200] [CGI] list_devices
D [21/Jun/2013:19:48:20 +0200] [CGI] Flushed attributes...
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] Found device "ipps"...
D [21/Jun/2013:19:48:20 +0200] Script header: Content-Type: application/ipp
D [21/Jun/2013:19:48:20 +0200] Script header:
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] PID 1740 (ipps) exited with no errors.
D [21/Jun/2013:19:48:20 +0200] [CGI] libusb_get_device_list=5
D [21/Jun/2013:19:48:20 +0200] [CGI] Flushed attributes...
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] Found device "usb://Canon/MP540%20series?serial=227AD1&interface=1"...
D [21/Jun/2013:19:48:20 +0200] [CGI] Flushed attributes...
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] Found device "serial:/dev/ttyS0?baud=115200"...
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] PID 1738 (serial) exited with no errors.
D [21/Jun/2013:19:48:20 +0200] [cups-deviced] PID 1739 (usb) exited with no errors.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] PID 1737 (/usr/lib/cups/daemon/cups-deviced) exited with no errors.
D [21/Jun/2013:19:48:20 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:20 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:20 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:20 +0200] [Client 15] 2.0 CUPS-Get-Printers 2
D [21/Jun/2013:19:48:20 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:20 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:20 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:20 +0200] [Client 15] POST /admin/ HTTP/1.1
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:20 +0200] [Client 15] 2.0 Resume-Printer 3
D [21/Jun/2013:19:48:20 +0200] Resume-Printer ipp://localhost:631/printers/CanonInkjet
D [21/Jun/2013:19:48:20 +0200] cupsdIsAuthorized: username=""
D [21/Jun/2013:19:48:20 +0200] Returning HTTP Unauthorized for Resume-Printer (ipp://localhost:631/printers/CanonInkjet) from localhost
D [21/Jun/2013:19:48:20 +0200] [Client 15] WWW-Authenticate: Basic realm="CUPS", trc="y"
D [21/Jun/2013:19:48:20 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:20 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:20 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:20 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:20 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 16] POST /admin/ HTTP/1.1
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 16] Authorized as root using PeerCred
D [21/Jun/2013:19:48:20 +0200] [Client 16] 2.0 Resume-Printer 3
@   
D [21/Jun/2013:19:48:20 +0200] Resume-Printer ipp://localhost:631/printers/CanonInkjet
D [21/Jun/2013:19:48:20 +0200] cupsdIsAuthorized: username="root"
D [21/Jun/2013:19:48:20 +0200] Discarding unused printer-state-changed event...
D [21/Jun/2013:19:48:20 +0200] cupsdMarkDirty(P----)
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] cupsdRegisterPrinter(p=0xb91a1628(CanonInkjet))
D [21/Jun/2013:19:48:20 +0200] cupsdMarkDirty(P----)
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Active clients and dirty files"
I [21/Jun/2013:19:48:20 +0200] Printer "CanonInkjet" started by "root".
D [21/Jun/2013:19:48:20 +0200] Returning IPP successful-ok for Resume-Printer (ipp://localhost:631/printers/CanonInkjet) from localhost
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:20 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:20 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:20 +0200] [Client 15] 2.0 Get-Jobs 3
D [21/Jun/2013:19:48:20 +0200] Get-Jobs ipp://localhost/printers/
D [21/Jun/2013:19:48:20 +0200] Returning IPP successful-ok for Get-Jobs (ipp://localhost/printers/) from localhost
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"
D [21/Jun/2013:19:48:20 +0200] [Client 15] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:20 +0200] [Client 15] Closing connection.
D [21/Jun/2013:19:48:20 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"
I [21/Jun/2013:19:48:42 +0200] Saving printers.conf...
D [21/Jun/2013:19:48:42 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Dirty files"
D [21/Jun/2013:19:48:47 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:47 +0200] [Client 15] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:47 +0200] [Client 15] POST / HTTP/1.1
@  
D [21/Jun/2013:19:48:47 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:47 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:47 +0200] [Client 15] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:47 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:47 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:47 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:47 +0200] [Client 15] POST / HTTP/1.1
D [21/Jun/2013:19:48:47 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:47 +0200] [Client 15] No authentication data provided.
D [21/Jun/2013:19:48:47 +0200] [Client 15] 2.0 CUPS-Get-Default 2
D [21/Jun/2013:19:48:47 +0200] CUPS-Get-Default
D [21/Jun/2013:19:48:47 +0200] Returning IPP successful-ok for CUPS-Get-Default (no URI) from localhost
D [21/Jun/2013:19:48:47 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:47 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:47 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:47 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:47 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:47 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:47 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:47 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:48 +0200] [Client 16] POST / HTTP/1.1
D [21/Jun/2013:19:48:48 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:48 +0200] [Client 16] No authentication data provided.
D [21/Jun/2013:19:48:48 +0200] [Client 16] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:48 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:48 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:48 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:48 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:48 +0200] [Client 17] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:48 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:48 +0200] [Client 16] Closing connection.
@                                                                               
D [21/Jun/2013:19:48:48 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:48 +0200] [Client 17] GET /printers/CanonInkjet.ppd HTTP/1.1
D [21/Jun/2013:19:48:48 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:48 +0200] [Client 17] No authentication data provided.
D [21/Jun/2013:19:48:48 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:50 +0200] [Client 17] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:50 +0200] [Client 17] Closing connection.
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:50 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:50 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:50 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:50 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:50 +0200] [Client 16] POST / HTTP/1.1
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] [Client 16] No authentication data provided.
D [21/Jun/2013:19:48:50 +0200] [Client 16] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:50 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:50 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:50 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:50 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:50 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:50 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:50 +0200] [Client 17] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:50 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:50 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] [Client 17] POST / HTTP/1.1
D [21/Jun/2013:19:48:50 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:50 +0200] [Client 17] No authentication data provided.
D [21/Jun/2013:19:48:52 +0200] [Client 17] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:52 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:52 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:52 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:52 +0200] [Client 17] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:52 +0200] [Client 17] Closing connection.
D [21/Jun/2013:19:48:52 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:52 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:53 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:53 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:53 +0200] [Client 17] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:53 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:53 +0200] [Client 16] Closing connection.
@                                                                               
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] [Client 17] POST / HTTP/1.1
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] [Client 17] No authentication data provided.
D [21/Jun/2013:19:48:53 +0200] [Client 17] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:53 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:53 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:53 +0200] [Client 17] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:53 +0200] [Client 17] Closing connection.
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:53 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:53 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:53 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:53 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:53 +0200] [Client 16] POST / HTTP/1.1
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Active clients", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] [Client 16] No authentication data provided.
D [21/Jun/2013:19:48:53 +0200] [Client 16] 2.0 CUPS-Get-Printers 1
D [21/Jun/2013:19:48:53 +0200] CUPS-Get-Printers
D [21/Jun/2013:19:48:53 +0200] Returning IPP successful-ok for CUPS-Get-Printers (no URI) from localhost
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Active clients"
D [21/Jun/2013:19:48:53 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:53 +0200] [Client 16] Closing connection.
D [21/Jun/2013:19:48:53 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Not busy"
D [21/Jun/2013:19:48:53 +0200] cupsdAcceptClient: skipping getpeercon()
D [21/Jun/2013:19:48:53 +0200] [Client 16] Accepted from localhost (Domain)
D [21/Jun/2013:19:48:53 +0200] [Client 16] HTTP_WAITING Closing on EOF
D [21/Jun/2013:19:48:53 +0200] [Client 16] Closing connection.
@

Comment 32 Fedora Update System 2013-06-29 18:33:26 UTC
mtpaint-3.40-12.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.