Bug 965166 - Installing on JBoss Enterprise Application Platform 6
Installing on JBoss Enterprise Application Platform 6
Status: CLOSED DUPLICATE of bug 923171
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: Documentation (Show other bugs)
BRMS 5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lcarlon
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 11:13 EDT by Diego Santiviago
Modified: 2013-05-20 21:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Name: 11104, BRMS Getting Started Guide-5-5.3.1 Build Date: 01-02-2013 11:13:39
Last Closed: 2013-05-20 21:15:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Diego Santiviago 2013-05-20 11:13:39 EDT
Document URL: https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_BRMS_Platform/5/html-single/BRMS_Getting_Started_Guide/index.html

Section Number and Name: 
2.4. Installing on JBoss Enterprise Application Platform 6
7. Edit the name of the datebase in jboss-eap-6.0/standalone/configuration/standalone.xml changing it to jbpmDS:

Describe the issue: 

Need end tag of </datasource>

Suggestions for improvement: 
Include </datasource> before </datasources> tag.

Additional information:
Comment 1 lcarlon 2013-05-20 21:15:45 EDT

*** This bug has been marked as a duplicate of bug 923171 ***

Note You need to log in before you can comment on or make changes to this bug.