Bug 965271 - [abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-2.0.1-2.fc18: Process /usr/lib/udisks2/udisksd was killed by s...
Status: CLOSED DUPLICATE of bug 866718
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:02f3afca6afe6b0af4053d80da3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 15:43 EDT by Dan Cyr
Modified: 2015-03-03 18:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:03:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.49 KB, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: cgroup (160 bytes, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: dso_list (2.38 KB, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: environ (119 bytes, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: maps (12.62 KB, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: open_fds (416 bytes, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: proc_pid_status (898 bytes, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details
File: var_log_messages (567 bytes, text/plain)
2013-05-20 15:43 EDT, Dan Cyr
no flags Details

  None (edit)
Description Dan Cyr 2013-05-20 15:43:28 EDT
Description of problem:
error occurred just when I logged in.

Version-Release number of selected component:
udisks2-2.0.1-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
core_backtrace: 
executable:     /usr/lib/udisks2/udisksd
kernel:         3.9.2-200.fc18.x86_64
uid:            0
ureports_counter: 1
Comment 1 Dan Cyr 2013-05-20 15:43:31 EDT
Created attachment 750697 [details]
File: backtrace
Comment 2 Dan Cyr 2013-05-20 15:43:34 EDT
Created attachment 750698 [details]
File: cgroup
Comment 3 Dan Cyr 2013-05-20 15:43:37 EDT
Created attachment 750699 [details]
File: dso_list
Comment 4 Dan Cyr 2013-05-20 15:43:41 EDT
Created attachment 750700 [details]
File: environ
Comment 5 Dan Cyr 2013-05-20 15:43:43 EDT
Created attachment 750701 [details]
File: limits
Comment 6 Dan Cyr 2013-05-20 15:43:46 EDT
Created attachment 750702 [details]
File: maps
Comment 7 Dan Cyr 2013-05-20 15:43:48 EDT
Created attachment 750703 [details]
File: open_fds
Comment 8 Dan Cyr 2013-05-20 15:43:51 EDT
Created attachment 750704 [details]
File: proc_pid_status
Comment 9 Dan Cyr 2013-05-20 15:43:53 EDT
Created attachment 750705 [details]
File: var_log_messages
Comment 10 Tomáš Bžatek 2013-05-29 11:03:39 EDT

*** This bug has been marked as a duplicate of bug 866718 ***

Note You need to log in before you can comment on or make changes to this bug.