Bug 965324 - rpm dependency of rhevm sub-projects packages should ensure 3.2.0 release of those packages as minimum
rpm dependency of rhevm sub-projects packages should ensure 3.2.0 release of ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Alex Lourie
Ilanit Stein
integration
:
Depends On:
Blocks: 966721
  Show dependency treegraph
 
Reported: 2013-05-20 19:21 EDT by Moran Goldboim
Modified: 2015-09-22 09 EDT (History)
9 users (show)

See Also:
Fixed In Version: sf17.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moran Goldboim 2013-05-20 19:21:32 EDT
Description of problem:
we would like to ensure that rhevm sub-projects packages releases of 3.2.0 are installed. rpm dependency should be updated accordingly.  

relevant packages:
rhevm-doc
rhevm-image-uploader
rhevm-iso-uploader
rhevm-log-collector
rhevm-spice-client-x64-cab
rhevm-spice-client-x86-cab
rhev-guest-tools-iso
virtio-win
rhevm-cli

Version-Release number of selected component (if applicable):
sf17

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Ilanit Stein 2013-05-23 02:52:21 EDT
How should it be verified please?
Comment 2 Ilanit Stein 2013-05-29 10:09:35 EDT
Verified on sf-17.1:

[root@istein-32 ~]# rpm -qR  rhevm
/bin/sh  
/bin/sh  
/bin/sh  
/bin/sh  
/usr/bin/python  
bind-utils  
config(rhevm) = 3.2.0-11.29.el6ev
cracklib-python  
httpd  
java-1.7.0-openjdk >= 1:1.7.0.9-2.3.3.2
jbossas-bundles >= 0:7.1.3
jbossas-modules-eap >= 0:7.1.3
jbossas-standalone >= 0:7.1.3
jpackage-utils  
mod_ssl  
ntp  
openssl  
ovirt-host-deploy-java  
policycoreutils-python  
postgresql-jdbc  
postgresql-server >= 8.4.7
python-cheetah  
python-configobj  
rhev-guest-tools-iso >= 3.2   <===
rhevm-backend = 3.2.0-11.29.el6ev
rhevm-cli >= 3.2   <===
rhevm-config = 3.2.0-11.29.el6ev
rhevm-dbscripts = 3.2.0-11.29.el6ev
rhevm-doc >= 3.2   <===
rhevm-genericapi = 3.2.0-11.29.el6ev
rhevm-image-uploader >= 3.2   <===
rhevm-iso-uploader >= 3.2   <===
rhevm-log-collector >= 3.2   <===
rhevm-notification-service = 3.2.0-11.29.el6ev
rhevm-restapi = 3.2.0-11.29.el6ev
rhevm-sdk >= 3.2
rhevm-setup >= 3.2.0-11.29.el6ev
rhevm-spice-client-x64-cab >= 3.2   <===
rhevm-spice-client-x86-cab >= 3.2   <===
rhevm-userportal = 3.2.0-11.29.el6ev
rhevm-webadmin-portal = 3.2.0-11.29.el6ev
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
virtio-win >= 1.6.4-1   <===
xz  
yum-plugin-versionlock  
rpmlib(PayloadIsXz) <= 5.2-1
[root@istein-32 ~]#
Comment 3 Itamar Heim 2013-06-11 05:08:14 EDT
3.2 has been released
Comment 4 Itamar Heim 2013-06-11 05:08:19 EDT
3.2 has been released
Comment 5 Itamar Heim 2013-06-11 05:08:21 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 05:36:50 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.