Bug 965347 - Drag selection of text in GTK+ 3 applications broken with libXi-1.7.1-2.fc19
Drag selection of text in GTK+ 3 applications broken with libXi-1.7.1-2.fc19
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libXi (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
: 965314 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 21:27 EDT by Adam Williamson
Modified: 2013-05-24 16:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: libXi-1.7.1-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-24 16:31:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-05-20 21:27:12 EDT
For myself and several others, click-and-drag selection of text in GTK+ 3 apps (at least gedit and Evolution) is broken with libXi-1.7.1-2.fc19 . See the comments in the update - https://admin.fedoraproject.org/updates/FEDORA-2013-8416/libXi-1.7.1-2.fc19 - and this is hitting myself and mclasen too. Our reproducer is simply to try and click-and-drag select text in gedit or an Evo mail compose window in a fully up-to-date (including updates-testing) F19 system, though whot says he can't reproduce at present.
Comment 1 Fedora Update System 2013-05-20 22:31:42 EDT
libXi-1.7.1-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libXi-1.7.1-3.fc19
Comment 2 Sebastian Keller 2013-05-20 23:06:38 EDT
*** Bug 965314 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2013-05-21 13:17:45 EDT
Package libXi-1.7.1-3.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libXi-1.7.1-3.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8741/libXi-1.7.1-3.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-05-24 16:31:51 EDT
libXi-1.7.1-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.