Bug 965351 - Close laptop lid does not put laptop to sleep
Close laptop lid does not put laptop to sleep
Status: CLOSED DUPLICATE of bug 972881
Product: Fedora
Classification: Fedora
Component: mate-power-manager (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 22:11 EDT by fred smith
Modified: 2013-06-17 13:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-17 13:28:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fred smith 2013-05-20 22:11:15 EDT
Description of problem:
Using Acer Aspire One D255E laptop with MATE, while running on battery, closing laptop lid does NOT put laptop to sleep, even though that is the setting in the power manager. 

NOTE: if logged in with Cinnamon or Gnome, closing the lid DOES put it to sleep.


Version-Release number of selected component (if applicable):
1.6.1-1.fc19

How reproducible:
Always

Steps to Reproduce:
1.log into Mate
2.use power manager to set "on battery" to suspend when lid is closed
3.close lid and watch nothing happen.

Actual results: does not suspend.


Expected results: should suspend


Additional info:
Comment 1 Rex Dieter 2013-06-17 13:28:04 EDT

*** This bug has been marked as a duplicate of bug 972881 ***

Note You need to log in before you can comment on or make changes to this bug.