This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 965394 - [abrt] gnome-shell-3.8.2-2.fc19: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.8.2-2.fc19: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:6b2078f60dbccd3f894fcb7ee59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 03:23 EDT by D. Charles Pyle
Modified: 2016-07-07 05:44 EDT (History)
32 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-07 05:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.50 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: core_backtrace (16.45 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: dso_list (23.44 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: environ (1.76 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: maps (109.28 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: open_fds (5.66 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: var_log_messages (20.31 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
File: xsession_errors (3.50 KB, text/plain)
2013-05-21 03:23 EDT, D. Charles Pyle
no flags Details
the report directory of my 'dupe', minus coredump, which is 449MB (19.07 KB, application/x-xz)
2013-12-15 04:20 EST, Adam Williamson
no flags Details

  None (edit)
Description D. Charles Pyle 2013-05-21 03:23:02 EDT
Description of problem:
I was updating my system using Yum Extender.  Yum Extender crashed 6 times in succession, followed by gnome-shell, which went with it.  After a few minutes, the shell came back up and I had to manually run abrt just to report this.  The reporting process had several failures as well just to get to this point.  This is actually the second time Yum Extender crashed this way while attempting to update to the latest updates in updates-testing, with multiple repository failures.

Version-Release number of selected component:
gnome-shell-3.8.2-2.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.9.2-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (0 frames)

Potential duplicate: bug 712612
Comment 1 D. Charles Pyle 2013-05-21 03:23:06 EDT
Created attachment 750862 [details]
File: backtrace
Comment 2 D. Charles Pyle 2013-05-21 03:23:09 EDT
Created attachment 750863 [details]
File: cgroup
Comment 3 D. Charles Pyle 2013-05-21 03:23:12 EDT
Created attachment 750864 [details]
File: core_backtrace
Comment 4 D. Charles Pyle 2013-05-21 03:23:15 EDT
Created attachment 750865 [details]
File: dso_list
Comment 5 D. Charles Pyle 2013-05-21 03:23:18 EDT
Created attachment 750866 [details]
File: environ
Comment 6 D. Charles Pyle 2013-05-21 03:23:22 EDT
Created attachment 750867 [details]
File: limits
Comment 7 D. Charles Pyle 2013-05-21 03:23:25 EDT
Created attachment 750868 [details]
File: maps
Comment 8 D. Charles Pyle 2013-05-21 03:23:29 EDT
Created attachment 750869 [details]
File: open_fds
Comment 9 D. Charles Pyle 2013-05-21 03:23:32 EDT
Created attachment 750870 [details]
File: proc_pid_status
Comment 10 D. Charles Pyle 2013-05-21 03:23:35 EDT
Created attachment 750871 [details]
File: var_log_messages
Comment 11 D. Charles Pyle 2013-05-21 03:23:38 EDT
Created attachment 750872 [details]
File: xsession_errors
Comment 12 D. Hugh Redelmeier 2013-09-02 12:45:50 EDT
I had just done a fairly large update.  Before rebooting, I wanted to run xterm, so I pressed the "Windows" key, typed x (which showed) and t (which did not).

Perhaps the running gnome shell didn't get along with the updates.

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.9.9-302.fc19.x86_64
package:        gnome-shell-3.8.4-2.fc19
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1104
Comment 13 Adam Williamson 2013-12-15 04:18:14 EST
I just hit a crash in F21 gnome-shell which abrt claims is a dupe of this. The FAF page:

https://retrace.fedoraproject.org/faf/reports/142469/

has 1170 reports from F19, 211 from F20, 42 from F18, 12 from rawhide, and 1 from F17, covering gnome-shell 3.4.1-6.fc17  all the way up to gnome-shell-3.11.2-3.fc21 . So...either there's a longstanding crasher in GNOME which lots of people are hitting, or abrt is doing something wacky.

abrt folks, wdyt?
Comment 14 Adam Williamson 2013-12-15 04:20:22 EST
Created attachment 836891 [details]
the report directory of my 'dupe', minus coredump, which is 449MB
Comment 15 Jiri Moskovcak 2013-12-16 04:23:54 EST
Hi Adam, I'm no longer connected with ABRT team, the new leader is rvokal so he should decide what to do with this bugzilla and he is the person who will answer all your future questions about ABRT.
Comment 16 Igor Gnatenko 2014-01-20 16:10:24 EST
Got this crash today on rawhide
Comment 17 Mateusz Marzantowicz 2014-01-26 17:27:13 EST
Just happened to me on F20.

$ rpm -qa gnome-shell
gnome-shell-3.10.3-2.fc20.x86_64
Comment 18 Yannick Defais 2014-01-29 22:53:39 EST
I've the same gnome-shell version as above and it crashed 2 times (yesterday and today). Seems to me there is something wrong with it...
Comment 19 Diego Fernandez 2014-02-21 10:37:56 EST
I've also experienced crashes often (for a while now, on different versions of Gnome 3).  Could be extensions though.
Comment 20 Louis van Dyk 2014-05-20 10:17:48 EDT
My Gnome Shell crashes *OFTEN*.  I have two systems running Fedora 20, one was a fresh install.  I could be any application when it crashes, but most often I think is when I am in Evolution.  I would be working, and then although the mouse can move, it won't select anything.  Pressing keys don't respond, although CTRL-ALT-F3 will take me to another TTY which I can log into - slowly - because the disk is very very busy.  If I run iotop, I see that gnome-shell is hogging 99% disk IO, and eventually it gives way to ABRT.  Then I know I can work again.  I can CTRL-ALT-F1 to get back to the shell session, and have to wait for the screen to bring back all the gnome-shell items.  It is VERY frustrating.
Comment 21 Jaroslav Reznik 2015-03-03 09:56:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Note You need to log in before you can comment on or make changes to this bug.