Bug 965452 - Taking snapshot with memory while there's spice session cause qemu to crash
Taking snapshot with memory while there's spice session cause qemu to crash
Status: CLOSED DUPLICATE of bug 962954
Product: Fedora
Classification: Fedora
Component: spice (Show other bugs)
18
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 05:22 EDT by Arik
Modified: 2013-05-21 21:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 21:10:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vdsm, libvirt and qemu logs. the error is shown in vdsm log at 2013-05-21 04:38:44 (1.19 MB, application/x-gzip)
2013-05-21 05:22 EDT, Arik
no flags Details

  None (edit)
Description Arik 2013-05-21 05:22:31 EDT
Created attachment 750935 [details]
vdsm, libvirt and qemu logs. the error is shown in vdsm log at 2013-05-21 04:38:44

Description of problem:
Taking snapshot with memory while there's an open spice connection to the guest results in a crash of qemu process.

Version-Release number of selected component (if applicable):
fedora 18
ovirt-engine - latest
vdsm - latest
libvirt - 1.0.4
qemu - 1.4.0

How reproducible:
100%

Steps to Reproduce:
1. run guest
2. connect to guest with spice client
3. take snapshot with memory for the guest

Actual results:
qemu process crash

Expected results:
snapshot is taken, the guest is running afterwards

Additional info:
it works fine when there's no open spice connection to the guest
Comment 1 Alon Levy 2013-05-21 21:10:32 EDT

*** This bug has been marked as a duplicate of bug 962954 ***

Note You need to log in before you can comment on or make changes to this bug.