Bug 965516 - [MATE] Add system-config-users to Fedora 19
Summary: [MATE] Add system-config-users to Fedora 19
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-21 10:22 UTC by Filip Holec
Modified: 2016-04-18 10:25 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-09 14:32:32 UTC
Type: Bug


Attachments (Terms of Use)

Description Filip Holec 2013-05-21 10:22:35 UTC
Description of problem:
Package system-config-users is not present in Fedora 19 MATE spin (RC2) and it
is not possisble to create or edit user in this environment.

Version-Release number of selected component (if applicable):
system-config-users-1.3.4-1.fc19.noarch

How reproducible:
Always

Steps to Reproduce:
1. Try to create user

Actual results:
No easy way how to create or manage user

Expected results:
System -> Administration -> User and Groups
System -> Control Center -> User and Groups

Additional info:

Comment 1 schaefi 2013-07-12 16:59:38 UTC
Hi Filip,

I have a similar problem with Fedora 19 MATE spin final: 
In the installation process I have setup a user (besides root). Unfortunately the login password does not work after rebooting the machine. I therefore need "Users and Groups" to change the password and to add more users.

This is what worked for me:

1. Login as root and open a shell

2. Type:
yum list available system-config-users

This will list the available packages

3. Install
yum install system-config-user

This will install the package

Result:
Now you will find System -> Administration -> User and Groups

Please let us know if your problem is fixed this way.
Cheers

Comment 2 Mosaab Alzoubi 2013-07-17 10:35:04 UTC
It's impotant tool , It must be in the distro by default .

Comment 3 Filip Holec 2013-07-17 10:47:55 UTC
(In reply to schaefi from comment #1)
> Hi Filip,
> 
> ...
> 
> Please let us know if your problem is fixed this way.
> Cheers

Thanks, but I know this way :)

There are more ways how to create a user (useradd, manually, ...)

The issue is the package is not installed by default.

Comment 4 Wolfgang Ulbrich 2013-08-09 14:32:32 UTC
I added system-config-users and system-config-language to MATE comps group for f18/19/rawhide.
In result a installation from netiso or the groupinstall command installs both packages, when your yum mirrors are updated in a few days.


Note You need to log in before you can comment on or make changes to this bug.