Bug 965539 - Add menu as drawer in panel is not in expected format
Add menu as drawer in panel is not in expected format
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mate-panel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 06:44 EDT by Filip Holec
Modified: 2016-04-18 06:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-06 15:01:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Holec 2013-05-21 06:44:42 EDT
Description of problem:
Adding entire menu as drawer to panel should create drawer in panel with all
the contents in menu. However, contents are not added and the drawer is empty
(but items can be inserted).

Version-Release number of selected component (if applicable):
mate-panel-1.6.0-1.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Applications -> Accessories -> (right click on any item) -> Entire menu -> Add this as drawer to panel
2. Click on new drawer in panel

Actual results:
Drawer is empty

Expected results:
Drawer should contain items

Additional info:
Comment 1 Wolfgang Ulbrich 2013-06-29 09:53:16 EDT
Hmm, works for me well.
Can you update your system?

Note You need to log in before you can comment on or make changes to this bug.