Bug 965587 - Why is "Set keyboard to default layout for selected language" not the default?
Why is "Set keyboard to default layout for selected language" not the default?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 07:48 EDT by Richard W.M. Jones
Modified: 2013-07-18 14:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 14:45:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2013-05-21 07:48:38 EDT
[Fedora test day bug]

Description of problem:

If you forget to select this (very small) check box on the first
screen, then the keyboard is wrong and cannot be corrected all the
way through Anaconda.  What's the reason for not making this the
default?

Version-Release number of selected component (if applicable):

anaconda in Fedora 19 beta.
Comment 1 David Shea 2013-07-18 14:45:51 EDT
The keyboard layout can be changed by clicking on the keyboard icon on the Installation Summary hub. It is not the default because the keyboard options for a given language can vary wildly; leaving it as en_US when unsure at least leaves the keyboard layout in a known, hopefully usable state.

Note You need to log in before you can comment on or make changes to this bug.