Bug 965597 - Corruption shown on screen during the install
Corruption shown on screen during the install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-viewer (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 07:56 EDT by Richard W.M. Jones
Modified: 2013-12-17 13:07 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 13:07:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot #1 (213.54 KB, image/png)
2013-05-21 07:56 EDT, Richard W.M. Jones
no flags Details
Screenshot #2 (200.12 KB, image/png)
2013-05-21 07:56 EDT, Richard W.M. Jones
no flags Details

  None (edit)
Description Richard W.M. Jones 2013-05-21 07:56:06 EDT
Created attachment 751076 [details]
Screenshot #1

[Fedora test day bug]

Description of problem:

Could be a VNC or virt-viewer issue, but there is visible
corruption on screen during the install process.  See 2 x
attached screenshots.

Version-Release number of selected component (if applicable):

anaconda in Fedora 19 beta.
Comment 1 Richard W.M. Jones 2013-05-21 07:56:57 EDT
Created attachment 751078 [details]
Screenshot #2
Comment 2 Cole Robinson 2013-12-17 13:07:36 EST
This is something cirrus related, either kernel or x driver issue that has since been fixed in an F19 update. Install media may still be affected though

Note You need to log in before you can comment on or make changes to this bug.