This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9656 - missing genhdlist
missing genhdlist
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-21 15:02 EST by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-04 17:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-02-21 15:02:35 EST
I see that the redhat distribution will now contain an "anaconda" package
with the RedHat installer code for post-install configuration.

This code seems to be based on the code formally distributed in the "misc"
directory.  However, it does NOT include the "genhdlist" program hich is
needed to rebuild the RedHat/base/hdlist file for an updated distribution.
Since this program needs to be built on the current system, it would be
very useful to include this program in /usr/sbin to make it easier/more
reliable to create updated distribution images.

Gene
Comment 1 Jay Turner 2000-02-22 15:57:59 EST
Matt, what are the chances of leaving this on the CD, rather than just the
source code?
Comment 2 Jay Turner 2000-02-23 15:27:59 EST
It will be there in the 6.2-Final.

Note You need to log in before you can comment on or make changes to this bug.