Bug 965658 - Depend on 'spax' package
Depend on 'spax' package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: redhat-lsb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 09:38 EDT by Pavel Raiskup
Modified: 2013-06-02 23:40 EDT (History)
9 users (show)

See Also:
Fixed In Version: star-1.5.2-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-02 23:40:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Raiskup 2013-05-21 09:38:25 EDT
Would there be possible to make 'redhat-lsb' to be dependant on 'spax' instead
on '/usr/bin/pax' binary?  Even if the 'spax' package provides /usr/bin/pax
file (same as 'pax'), only 'pax' is installed ATM.

The reason is that 'spax' is more LSB compliant than old OpenBSD implementation
packaged in 'pax' (as discussed in bug #503860).

Pavel
Comment 1 Fedora Update System 2013-05-23 10:23:37 EDT
redhat-lsb-4.1-14.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/redhat-lsb-4.1-14.fc19
Comment 2 Fedora Update System 2013-05-23 15:59:45 EDT
Package redhat-lsb-4.1-14.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing redhat-lsb-4.1-14.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9006/redhat-lsb-4.1-14.fc19
then log in and leave karma (feedback).
Comment 3 Piruthiviraj Natarajan 2013-05-24 03:28:15 EDT
Its not fixed yet.
Comment 4 Ondrej Vasik 2013-05-24 04:19:58 EDT
Yep, because spax package is not in F19 repositories. Sorry for that, we are handling this with Pavel.
Comment 5 R P Herrold 2013-05-24 10:05:42 EDT
I cannot find the dependency: SPAX review ticket in the Fedora system.  What is it please, and could it be added as a Blocker on this one please?
Comment 6 R P Herrold 2013-05-24 10:06:42 EDT
per comment 4, Pavel seems to know the answer
Comment 7 Pavel Raiskup 2013-05-24 12:04:50 EDT
> I cannot find the dependency: SPAX review ticket in the Fedora system.  What
> is it please, and could it be added as a Blocker on this one please?

The 'spax' package is just subpackage of long time approved package 'star'.
It has been split based on bug #959917.
Comment 8 Fedora Update System 2013-05-24 15:48:42 EDT
Package star-1.5.2-5.fc19, pax-3.4-16.fc19, redhat-lsb-4.1-14.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing star-1.5.2-5.fc19 pax-3.4-16.fc19 redhat-lsb-4.1-14.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9006/redhat-lsb-4.1-14.fc19,star-1.5.2-5.fc19,pax-3.4-16.fc19
then log in and leave karma (feedback).
Comment 9 Fedora Update System 2013-06-02 23:40:19 EDT
star-1.5.2-5.fc19, pax-3.4-16.fc19, redhat-lsb-4.1-14.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.