Bug 965671 - [RFE] Automate the export and compression of selected guests to RH GSS via the RH support UI plugin.
[RFE] Automate the export and compression of selected guests to RH GSS via th...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.1.4
All Linux
high Severity high
: ---
: ---
Assigned To: Keith Robertson
subeng
: FutureFeature
: 965673 (view as bug list)
Depends On:
Blocks: 902971 894399
  Show dependency treegraph
 
Reported: 2013-05-21 09:56 EDT by Lee Yarwood
Modified: 2016-07-03 21:34 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-21 10:13:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 378313 None None None Never

  None (edit)
Description Lee Yarwood 2013-05-21 09:56:47 EDT
1. Proposed title of this feature request
Automate the export and compression of selected guests to RH GSS via the RH support UI plugin.

2. Who is the customer behind the request?
GSS

3. What is the nature and description of the request?
At present this requires that the customer export the guest, compress the share used by the export domain and then transfer this to RH. This RFE aims to simplify this process and thus avoid any comment tennis in support cases.

4. Why does the customer need this? (List the business requirements here)
To improve the customer experience when attempting to share a problematic guest with RH.

5. How would the customer like to achieve this? (List the functional requirements here)
Provide a simple extension to the action menu for each vm or elsewhere in the UI that collects and uploads the guest to RH (dropbox). It would be preferable if the format used would allow support associates to easily import the guest into their own env.

6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.
Ensure the guest is uploaded to dropbox and can be easily restored by a support associate into an internal env.

7. Is there already an existing RFE upstream or in Red Hat Bugzilla?
No however I will file another RFE for the LC to have this feature as well.

8. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?
RHEV 3.3 

9. Is the sales team involved in this request and do they have any additional input?
N/A

10. List any affected packages or components.
redhat-support-plugin-rhev

11. Would the customer be able to assist in testing this functionality if implemented?
GSS will be able to help test this feature.
Comment 2 Itamar Heim 2013-05-21 18:03:49 EDT
*** Bug 965673 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.