Bug 965706 - "action vm vmname start" generates the error "unknown error: 'vm'". No Web/GUI problems
"action vm vmname start" generates the error "unknown error: 'vm'". No Web/GU...
Status: CLOSED DUPLICATE of bug 965707
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Michael Pasternak
Elena
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 11:15 EDT by Rui Gouveia
Modified: 2016-02-10 14:29 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 02:01:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rui Gouveia 2013-05-21 11:15:20 EDT
Description of problem:

Customer created a vm via the rhevm-shell and that worked, but performing an action on the vm fails. 

[RHEVM shell (connected)]# action vm ovos5a start

unknown error: 'vm'"


Version-Release number of selected component (if applicable):

This happens after an upgrade from RHEVM 3.0 to RHEVM 3.1.


How reproducible:

Trusting the customer, always.


Steps to Reproduce:
1. In the rhevm-shell create a vm.
2. Try to start the vm with "action vm vmname start"
3.

Actual results:

unknown error: 'vm'


Expected results:

some message indicating success.


Additional info:

Customer words: "We performed an upgrade form RHEVM 3.0 to RHEVM 3.1.
After this upgrade, I made some manual updates to set the default port to 80 and 443 instead of 8080 and 8443. 
Before, I'm not sure if rhevm-shell did work or not."
Comment 1 Itamar Heim 2013-05-22 02:01:34 EDT

*** This bug has been marked as a duplicate of bug 965707 ***

Note You need to log in before you can comment on or make changes to this bug.