Bug 965762 - [rhevh] TUI over ssh - debug messages on background
[rhevh] TUI over ssh - debug messages on background
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.1
Assigned To: Douglas Schilling Landgraf
Artyom
infra
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 12:43 EDT by Pavel Stehlik
Modified: 2016-02-10 14:29 EST (History)
12 users (show)

See Also:
Fixed In Version: 4.10.2-23.0
Doc Type: Bug Fix
Doc Text:
Previously accessing the TUI via SSH would sometimes produce out of place debug messages in the background of the TUI screen. This has been corrected so that the TUI appearance is as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 09:29:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhevh-messages (172.48 KB, application/x-gzip)
2013-05-21 12:43 EDT, Pavel Stehlik
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 13561 None None None Never

  None (edit)
Description Pavel Stehlik 2013-05-21 12:43:57 EDT
Created attachment 751297 [details]
rhevh-messages

Description of problem:
 In RHEVH TUI during some operations (moving over menu or registering RHEVH to RHEVM) are displayed messages on background. See att scrnshots.

Version-Release number of selected component (if applicable):
RHEV Hypervisor Advanced 6.4-20130501.0.el6
vdsm-4.10.2-17.0.el6ev.x86_64

How reproducible:
100%

Steps to Reproduce:
1. login via ssh to RHEVH & change menu
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Douglas Schilling Landgraf 2013-05-27 21:11:48 EDT
Screenshot: rhevm-mess is under VDSM domain and I have sent a patch upstream.
The rest of screenshots are under ovirt-node. Please open a separate bug for it.

Thanks
Douglas
Comment 4 Alon Bar-Lev 2013-05-28 04:41:22 EDT
At least deployUtil issue is dup of bug#947905.
Comment 5 Douglas Schilling Landgraf 2013-05-28 08:57:29 EDT
Thanks Alon, I have submit the patch to downstream. Just waiting the position for rhevm-3.2.z flag. Please CC me on bootstrap bugzilla/patches.
Comment 10 Artyom 2013-07-04 01:59:01 EDT
Verified on rhev-hypervisor6-6.4-20130702.0.el6_4.noarch with vdsm-4.10.2-23.0.el6ev, no debug messages appear, try on two terminals gnome-terminal and terminator
Comment 12 errata-xmlrpc 2013-07-16 09:29:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1073.html

Note You need to log in before you can comment on or make changes to this bug.