Bug 965768 - [abrt] menu-cache-0.4.1-2.fc19: __alloc_dir: Process /usr/libexec/menu-cached was killed by signal 11 (SIGSEGV)
[abrt] menu-cache-0.4.1-2.fc19: __alloc_dir: Process /usr/libexec/menu-cached...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: menu-cache (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7456f07c81226bc58646e432188...
:
: 1023778 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 12:52 EDT by Jakub Dorňák
Modified: 2016-11-30 19:57 EST (History)
3 users (show)

See Also:
Fixed In Version: lxpanel-0.6.1-3.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-10 01:56:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.43 KB, text/plain)
2013-05-21 12:52 EDT, Jakub Dorňák
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-21 12:52 EDT, Jakub Dorňák
no flags Details
File: core_backtrace (1.75 KB, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: dso_list (2.16 KB, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: environ (945 bytes, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: maps (11.01 KB, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: open_fds (561 bytes, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: proc_pid_status (926 bytes, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details
File: var_log_messages (601 bytes, text/plain)
2013-05-21 12:53 EDT, Jakub Dorňák
no flags Details

  None (edit)
Description Jakub Dorňák 2013-05-21 12:52:51 EDT
Version-Release number of selected component:
menu-cache-0.4.1-2.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/menu-cached
crash_function: __alloc_dir
executable:     /usr/libexec/menu-cached
kernel:         3.9.3-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #3 __alloc_dir at ../sysdeps/posix/opendir.c:206
 #4 fdwalk at gspawn.c:1046
 #5 do_exec at gspawn.c:1161
 #6 fork_exec_with_pipes at gspawn.c:1428
 #7 g_spawn_sync at gspawn.c:281
 #8 regenerate_cache at menu-cached.c:205
 #9 delayed_reload at menu-cached.c:264
Comment 1 Jakub Dorňák 2013-05-21 12:52:55 EDT
Created attachment 751309 [details]
File: backtrace
Comment 2 Jakub Dorňák 2013-05-21 12:52:58 EDT
Created attachment 751310 [details]
File: cgroup
Comment 3 Jakub Dorňák 2013-05-21 12:53:01 EDT
Created attachment 751311 [details]
File: core_backtrace
Comment 4 Jakub Dorňák 2013-05-21 12:53:03 EDT
Created attachment 751312 [details]
File: dso_list
Comment 5 Jakub Dorňák 2013-05-21 12:53:06 EDT
Created attachment 751313 [details]
File: environ
Comment 6 Jakub Dorňák 2013-05-21 12:53:09 EDT
Created attachment 751314 [details]
File: limits
Comment 7 Jakub Dorňák 2013-05-21 12:53:12 EDT
Created attachment 751315 [details]
File: maps
Comment 8 Jakub Dorňák 2013-05-21 12:53:19 EDT
Created attachment 751316 [details]
File: open_fds
Comment 9 Jakub Dorňák 2013-05-21 12:53:22 EDT
Created attachment 751317 [details]
File: proc_pid_status
Comment 10 Jakub Dorňák 2013-05-21 12:53:26 EDT
Created attachment 751318 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-11-14 11:56:51 EST
*** Bug 1023778 has been marked as a duplicate of this bug. ***
Comment 12 Fedora Update System 2013-11-15 18:03:13 EST
lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20
Comment 13 Fedora Update System 2013-11-17 01:59:46 EST
Package lxpanel-0.6.1-1.fc20, lxlauncher-0.2.2-4.fc20, pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20, libfm-1.1.2.2-3.fc20, menu-cache-0.5.1-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lxpanel-0.6.1-1.fc20 lxlauncher-0.2.2-4.fc20 pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20 libfm-1.1.2.2-3.fc20 menu-cache-0.5.1-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21536/lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20
then log in and leave karma (feedback).
Comment 14 Fedora Update System 2013-12-10 01:56:01 EST
lxpanel-0.6.1-3.fc20, lxlauncher-0.2.2-4.fc20, pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20, libfm-1.1.2.2-3.fc20, menu-cache-0.5.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.