Bug 965812 - rebase to latest upstream
Summary: rebase to latest upstream
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-protocol   
(Show other bugs)
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Yonit Halperin
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 978410
TreeView+ depends on / blocked
 
Reported: 2013-05-21 19:21 UTC by Yonit Halperin
Modified: 2013-11-21 07:44 UTC (History)
6 users (show)

Fixed In Version: spice-protocol-0.12.6-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 07:44:38 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1573 normal SHIPPED_LIVE spice-protocol enhancement update 2013-11-20 21:39:54 UTC

Description Yonit Halperin 2013-05-21 19:21:46 UTC
Description of problem:

rebase spice-protocol to latest upstream so that it will include new messages that are required for bug fixes and new features (e.g., file copy support).

Comment 11 errata-xmlrpc 2013-11-21 07:44:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1573.html


Note You need to log in before you can comment on or make changes to this bug.