Bug 965831 - [abrt] xfce4-xkb-plugin-0.5.4.3-2.fc18: xkb_util_normalize_group_name: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
[abrt] xfce4-xkb-plugin-0.5.4.3-2.fc18: xkb_util_normalize_group_name: Proces...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:d47115be3d295752a18966d5d2b...
:
: 917292 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 16:03 EDT by Alejandro
Modified: 2013-07-04 22:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: xfce4-xkb-plugin-0.5.6-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-03 21:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alejandro 2013-05-21 16:03:45 EDT
Version-Release number of selected component:
xfce4-xkb-plugin-0.5.4.3-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin '' 16 27279119 xkb-plugin 'Distribuciones de teclado' 'Complemento de configuraci\xc3\xb3n y selecci\xc3\xb3n de distribuciones de teclado' ''
crash_function: xkb_util_normalize_group_name
executable:     /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
kernel:         3.6.10-4.fc18.x86_64
uid:            1002

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 xkb_util_normalize_group_name at xkb-util.c:100
 #6 xkb_cairo_draw_label at xkb-cairo.c:155
 #7 xkb_cairo_draw_flag at xkb-cairo.c:79
 #8 xkb_plugin_layout_image_exposed at xkb-callbacks.c:119
 #9 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #14 gtk_widget_event_internal at gtkwidget.c:5017
 #15 gtk_widget_send_expose at gtkwidget.c:4846
 #16 gtk_container_propagate_expose at gtkcontainer.c:2757
 #17 gtk_container_expose at gtkcontainer.c:2661
 #18 gtk_button_expose at gtkbutton.c:1582
Comment 1 Christoph Wickert 2013-06-24 18:05:31 EDT
This was fixed in 0.5.6, stay tuned for the update.
Comment 2 Christoph Wickert 2013-06-24 18:06:50 EDT
*** Bug 917292 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2013-06-24 19:37:45 EDT
xfce4-xkb-plugin-0.5.6-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xfce4-xkb-plugin-0.5.6-1.fc19
Comment 4 Fedora Update System 2013-06-24 19:38:35 EDT
xfce4-xkb-plugin-0.5.6-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/xfce4-xkb-plugin-0.5.6-1.fc18
Comment 5 Fedora Update System 2013-06-24 19:38:54 EDT
xfce4-xkb-plugin-0.5.6-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/xfce4-xkb-plugin-0.5.6-1.fc17
Comment 6 Fedora Update System 2013-06-25 17:15:57 EDT
Package xfce4-xkb-plugin-0.5.6-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xfce4-xkb-plugin-0.5.6-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11655/xfce4-xkb-plugin-0.5.6-1.fc19
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-07-03 21:00:38 EDT
xfce4-xkb-plugin-0.5.6-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-07-04 21:57:14 EDT
xfce4-xkb-plugin-0.5.6-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-07-04 22:09:02 EDT
xfce4-xkb-plugin-0.5.6-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.