Bug 966022 - Can't change cd on running vm: unexpected error
Can't change cd on running vm: unexpected error
Status: CLOSED DUPLICATE of bug 962549
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.2.0
Assigned To: Eduardo Warszawski
Barak Dagan
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 05:55 EDT by Ohad Basan
Modified: 2016-02-10 15:21 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 16:32:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2013-05-22 05:55:50 EDT
Description of problem:
Can't change cd on running vm: unexpected error
occurs in webadmin and through REST

Version-Release number of selected component (if applicable):

vdsm-4.10.2-21.0.el6ev.x86_64

How reproducible:
always

Steps to Reproduce:
1.run vm. 
2.change-cd
3.choose an iso and click "ok"

Actual results:
exception dialog in ui and in vdsm.log

Expected results:
should change cd
Comment 3 Ayal Baron 2013-05-23 16:32:31 EDT

*** This bug has been marked as a duplicate of bug 962549 ***

Note You need to log in before you can comment on or make changes to this bug.