Bug 966030 - bluetooth keyboard report no capacity property
bluetooth keyboard report no capacity property
Status: CLOSED DUPLICATE of bug 903741
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 06:11 EDT by ryan.cubicle
Modified: 2013-07-01 16:05 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Fedora 18 multi-user.target
Last Closed: 2013-07-01 16:05:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ryan.cubicle 2013-05-22 06:11:06 EDT
Description of problem: 
bluetooth keyboard report no capacity property


Version-Release number of selected component (if applicable):
3.9.2-200.fc18.x86_64

How reproducible:
enter su -c 'init 3'

Steps to Reproduce:
1.enter su -c 'init 3'
2.wait
3.

Actual results:
it reported bluetooth keyboard failed to report "capacity" property 

Expected results:
only show login prompt


Additional info:
it does not have the same problem in KDE
Comment 1 Lukáš Nykrýn 2013-05-22 08:11:58 EDT
I don't believe that this is somehow related to initscripts.
Comment 2 ryan.cubicle 2013-05-22 08:56:37 EDT
I meant switching from KDE to console cause Bluetooth keyboard report no battery capacity property. Nothing about initscript.
(In reply to Lukáš Nykrýn from comment #1)
> I don't believe that this is somehow related to initscripts.
Comment 3 ryan.cubicle 2013-05-22 08:56:57 EDT
I meant switching from KDE to console cause Bluetooth keyboard report no battery capacity property. Nothing about initscript.
(In reply to Lukáš Nykrýn from comment #1)
> I don't believe that this is somehow related to initscripts.
Comment 4 ryan.cubicle 2013-05-22 08:57:06 EDT
I meant switching from KDE to console cause Bluetooth keyboard report no battery capacity property. Nothing about initscript.
(In reply to Lukáš Nykrýn from comment #1)
> I don't believe that this is somehow related to initscripts.
Comment 5 ryan.cubicle 2013-05-22 08:57:14 EDT
I meant switching from KDE to console cause Bluetooth keyboard report no battery capacity property. Nothing about initscript.
(In reply to Lukáš Nykrýn from comment #1)
> I don't believe that this is somehow related to initscripts.
Comment 6 Josh Boyer 2013-07-01 16:05:12 EDT

*** This bug has been marked as a duplicate of bug 903741 ***

Note You need to log in before you can comment on or make changes to this bug.