Bug 966104 - AVC denials when using netns
AVC denials when using netns
Status: CLOSED DUPLICATE of bug 966106
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-selinux (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lon Hohberger
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 09:36 EDT by Lon Hohberger
Modified: 2015-06-04 17:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 10:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2013-05-22 09:36:33 EDT
When using Quantum 2013.1.1 with netns support, SELinux denies various operations, which causes Quantum to fail.  AVCs do not appear unless in permissive mode, leading me to think there is a 'dontaudit' rule for these operations.
Comment 1 Lon Hohberger 2013-05-22 10:26:39 EDT

*** This bug has been marked as a duplicate of bug 966106 ***

Note You need to log in before you can comment on or make changes to this bug.