Bug 966165 - VDSM reports negative memAvailable
VDSM reports negative memAvailable
Status: CLOSED DUPLICATE of bug 956750
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Doron Fediuck
sla
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 12:44 EDT by Doron Fediuck
Modified: 2016-02-10 15:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 08:04:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
getVdsStats output (2.33 KB, text/plain)
2013-05-22 12:44 EDT, Doron Fediuck
no flags Details

  None (edit)
Description Doron Fediuck 2013-05-22 12:44:31 EDT
Created attachment 751782 [details]
getVdsStats output

Description of problem:
There are cases where VDSM reports a bad memAvailable value.
This can happen from not relating to the fact that KSM is running,
or other cases where this needs to be investigated.


Actual results:

...
        ksmState = False
        memAvailable = -6374
        memCommitted = 53264
...

Attaching results of getVdsStats.

Expected results:
Positive value, as accurate as possible...
Comment 1 Doron Fediuck 2013-06-03 08:04:09 EDT

*** This bug has been marked as a duplicate of bug 956750 ***

Note You need to log in before you can comment on or make changes to this bug.