Bug 966265 - dkms lacks a systemd service file
dkms lacks a systemd service file
Status: CLOSED DUPLICATE of bug 965667
Product: Fedora
Classification: Fedora
Component: dkms (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: sunil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 17:51 EDT by Claudio
Modified: 2013-05-23 09:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 09:38:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudio 2013-05-22 17:51:56 EDT
DKMS lacks a systemd service file, without it the package is almost useless since the service can't be run at boot hence it won't rebuild the modules on a kernel change.
Comment 1 Simone Caronni 2013-05-23 09:38:56 EDT

*** This bug has been marked as a duplicate of bug 965667 ***

Note You need to log in before you can comment on or make changes to this bug.